Anyone else see this? - Chevy Bolt EV Forum
User Tag List

 
Thread Tools
post #1 of 9 (permalink) Old 05-17-2017, 10:59 AM Thread Starter
Member
 
Dayle Frame's Avatar
 
Join Date: Jan 2017
Location: DeWitt, MI
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
(Thread Starter)
Anyone else see this?

Yesterday I saw something that was disconcerting. My instrument display (not the infotainment display) was working fine and then it turned gray for eight or ten minutes.

It was a warm day (80F?) and the car was sitting in the sun for an hour with the windows up. When I got in the car it was warm inside but not appallingly so (its Kinetic Blue). I drove down the street with the AC on. After a minute or so, the display changed from its normal output to a light gray (a slow fade that took 30 or 40 seconds). It stayed gray as I drove to my destination.....even after the cockpit is cool. I left the car parked in the shade for 3 or 4 minutes as I ran an errand. When I restarted the car, it was still gray. I had a 15 minute drive to my next appointment. After a couple of minutes it slowly faded back to its normal colors.

All tolled, the display was gray for 12-15 minutes....of which 8 or 10 of that was driving. The car operated properly. The infotainment display was not affected and no warnings popped up on it. The display was completely gray so I had no data from any of the dash readouts.

Anyone else see this before? If it was heat related, I have to believe that someone in CA has run into this. The good news is that I made an appt at my Chevy dealer for Monday before this incident occurred. We'll see what they say.

Dayle

Dayle Frame
DeWitt, MI
MI license "NV R EV"
Dayle Frame is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-17-2017, 12:43 PM
Senior Member
 
NY-Rob's Avatar
 
Join Date: Apr 2017
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
LCD's typically turn black if overheated, and slowly return to normal color once temps lower.
I've seen it happen on watches, fishfinders/GPS units and digital LCD "Smart" gauges on the boat.

Turning gray, then suddenly popping back on doesn't sound like an overheated LCD panel.

2017 Cajun Red Bolt Premier- Driver Confidence II Package
NY-Rob is online now  
post #3 of 9 (permalink) Old 05-17-2017, 12:56 PM Thread Starter
Member
 
Dayle Frame's Avatar
 
Join Date: Jan 2017
Location: DeWitt, MI
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
(Thread Starter)
Thanks.....that's the kind of info I'm looking for.

I'm going to try and replicate the conditions to see if it'll happen again.

Dayle

Dayle Frame
DeWitt, MI
MI license "NV R EV"
Dayle Frame is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 05-17-2017, 01:23 PM
Member
 
Join Date: Dec 2016
Location: Southern California
Posts: 91
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
I've had a couple of hot days in So Cal (100+ weather) with windows up and haven't noticed that behavior. Please let us know if the dealer finds any issue or not.
Cardyin is offline  
post #5 of 9 (permalink) Old 05-17-2017, 01:33 PM
Junior Member
 
Join Date: May 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had similar glitch a month ago. Not whole screen was dark, just some space in the middle became white then dark then lighter and lighter and disappeared in about 1 hour.....
The weather was cold.
Attached Thumbnails
Click image for larger version

Name:	4.jpg
Views:	41
Size:	158.2 KB
ID:	4426   Click image for larger version

Name:	3.jpg
Views:	41
Size:	143.5 KB
ID:	4434   Click image for larger version

Name:	2.jpg
Views:	35
Size:	153.2 KB
ID:	4442   Click image for larger version

Name:	1.jpg
Views:	33
Size:	169.1 KB
ID:	4450  
BoltEVLT is offline  
post #6 of 9 (permalink) Old 05-17-2017, 03:39 PM
Member
 
fire_qc's Avatar
 
Join Date: Mar 2017
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Garage
I saw on this forum somewhere the way to reboot the infotainment system..
But the car itself reboot after certain time, I remember when my screen become dark, stop at delaer and after 5 minutes whithout key in, it replace by itself..

2017 Bolt LT red
fire_qc is online now  
post #7 of 9 (permalink) Old 05-17-2017, 04:18 PM Thread Starter
Member
 
Dayle Frame's Avatar
 
Join Date: Jan 2017
Location: DeWitt, MI
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
(Thread Starter)
Quote:
Originally Posted by Cardyin View Post
I've had a couple of hot days in So Cal (100+ weather) with windows up and haven't noticed that behavior. Please let us know if the dealer finds any issue or not.
Will do. I had a previously scheduled appt at the Chevy dealer on Monday and we'll see what they say.

fire_qc & BoltEVLT,
This didn't happen to the infotainment screen. This occurred to the instrument display. I've had the infotainment screen freak out a couple of times and did the "reset" thing. But this is different and i'm not sure what's going on. Its just as warm today so i left it in the sun to replicatye the conditions of yesterday's failure. No such luck so far.

Dayle

Dayle Frame
DeWitt, MI
MI license "NV R EV"
Dayle Frame is offline  
post #8 of 9 (permalink) Old 05-17-2017, 04:19 PM
Member
 
Join Date: Dec 2016
Location: Southern California
Posts: 91
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
I think the original poster was referring to the dashboard display, not the infotainment system, but it's the same symptoms I guess.

Just FYI, to reboot the infotainment system, hold down the two black physical buttons next to the volume knob (the one with the picture of a house and the fast forward (>>) one for 10 seconds or so.

You can do this even while the car is in motion, and I have done it a few times when my rear view camera gets stuck.
Cardyin is offline  
post #9 of 9 (permalink) Old 05-26-2017, 01:17 PM Thread Starter
Member
 
Dayle Frame's Avatar
 
Join Date: Jan 2017
Location: DeWitt, MI
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
(Thread Starter)
Well I went to my local Chevy dealer and they downloaded the codes from my Bolt. Apparently, nothing jumped off the page. They told me that there was a firmware upgrade "for the radio". I reminded them that the issue I had was with the instrument display. Silence. Oh well.....they did what they could do and we'll see if it happens again. Not the most satisfying outcome.

Dayle

Dayle Frame
DeWitt, MI
MI license "NV R EV"
Dayle Frame is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome