DCFC tapering at 100 amp station - Chevy Bolt EV Forum
User Tag List

 4Likes
  • 4 Post By pfrost
 
Thread Tools
post #1 of 6 (permalink) Old 05-16-2019, 09:42 PM Thread Starter
Junior Member
 
pfrost's Avatar
 
Join Date: Jan 2019
Posts: 24
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Garage
(Thread Starter)
DCFC tapering at 100 amp station

If you're interested, or need to send some one an explanation of how tapering works, I just finished a video on how the Bolt tapers at a 100 amp station. Special thanks to @Zoomit for some of the the graph data, and @Vertiformed for the timing data as well as sage advice and help with the video. There are some really generous people on this forum!
Zoomit, neutrondrip, Ste and 1 others like this.
pfrost is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-16-2019, 10:17 PM
Senior Member
 
surgeonFWW's Avatar
 
Join Date: May 2017
Location: Huntington, WV
Posts: 1,090
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 448 Post(s)
Send a message via AIM to surgeonFWW
For the experience (and because the electricity was free) I charged to full (100%) at a 40kW max power (400V, 100A) EVSE. It took just under two hours and at the end, it was down to 5 amps (2 kW).

Rick's blue Bolt
surgeonFWW is offline  
post #3 of 6 (permalink) Old 05-17-2019, 07:51 AM
Member
 
Join Date: Mar 2019
Location: Syracuse, NY
Posts: 93
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Quote:
Originally Posted by surgeonFWW View Post
For the experience (and because the electricity was free) I charged to full (100%) at a 40kW max power (400V, 100A) EVSE. It took just under two hours and at the end, it was down to 5 amps (2 kW).
What was your starting SoC? I've heard it takes about two hours to charge 0-100% on a 150A+ charger.
GetOffYourGas is online now  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 05-17-2019, 11:28 PM
Senior Member
 
surgeonFWW's Avatar
 
Join Date: May 2017
Location: Huntington, WV
Posts: 1,090
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 448 Post(s)
Send a message via AIM to surgeonFWW
My wife and I had started in Huntington at 100% SoC. We drove 234 miles and had ~16 miles remaining on the GoM. At 4.2 mi/kWh, that is 3.8kWh which is ~ 6.3% SoC. This was the starting SoC for the DCFC.

Rick's blue Bolt
surgeonFWW is offline  
post #5 of 6 (permalink) Old 05-17-2019, 11:52 PM
Senior Member
 
Join Date: Feb 2018
Posts: 1,149
Mentioned: 16 Post(s)
Tagged: 1 Thread(s)
Quoted: 818 Post(s)
@surgeonFWW , I'm pretty sure your charger was 125A. It's fairly implausible that you could have charged from 6.3% to 100% in two hours from a 100A station. With a 125A charger we'd expect around 2 hours (150A would be 6.5 minutes faster, and 100A would be 10.5 minutes slower).
Vertiformed is online now  
post #6 of 6 (permalink) Old 05-18-2019, 03:41 PM
Senior Member
 
surgeonFWW's Avatar
 
Join Date: May 2017
Location: Huntington, WV
Posts: 1,090
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 448 Post(s)
Send a message via AIM to surgeonFWW
It was the time and the SoC on arrival I got wrong. It was 2:12 to fill from 17% to 98%. Check PlugShare > Hampton Inn Lexington-Historic District > Checkins > Rick's blue Bolt, July 8 (toward DC) & 14 (returning to Huntington), 2017. Thanks.

Rick's blue Bolt
surgeonFWW is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome