Chevrolet owner center website no longer showing charging status. - Chevy Bolt EV Forum
User Tag List

 1Likes
  • 1 Post By ProfessorBolta
 
Thread Tools
post #1 of 8 (permalink) Old 09-21-2017, 08:33 AM Thread Starter
Senior Member
 
Jim Fallston Md.'s Avatar
 
Join Date: May 2017
Location: Fallston Md.
Posts: 303
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Garage
(Thread Starter)
Chevrolet owner center website no longer showing charging status.

Went to the owner center this morning to see if it has started to detect charging status as it has been giving the dreaded no able to connect to your vehicle message. Was on the phone last week for about an hour with about 4 different IT trouble agents { and I use that phrase with no confidence in their abilities whatsoever } So today when I tried today the area to update your charging status and mileage and efficiency is gone. Nothing to look at here folks, makes the entire owner center completely useless, { as it wasn't mostly useless before}. OnStar keeps sending me snail mail and email warnings that my trial is about to expire. Thanks for the memories but I will never pay a penny for this BS service.

2017 Cajun Red Bolt EV LT, DC Fast, Comfort & Confidence Bought 7/3/17 Also have 2016 Volt and loving Life.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jim Fallston Md. is online now  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-21-2017, 09:40 AM
Senior Member
 
Join Date: Jan 2015
Posts: 729
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
I find it funny that of all things to get wrong it was something like this, the hardest part was getting the car to market, maybe they should get the same team on this end of the deal. The last thing they need with crazy competition enroute is bad customer experience.
eops is offline  
post #3 of 8 (permalink) Old 09-21-2017, 02:11 PM
Senior Member
 
NY-Rob's Avatar
 
Join Date: Apr 2017
Posts: 1,447
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 607 Post(s)
Even the Android app hasn't been able to connect with the Bolt lately.
Many times it works where the website html based version fails, but someone over at GM really screwed the pooch this time because both are down now.

2017 Cajun Red Bolt Premier- Driver Confidence II Package
NY-Rob is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 10-26-2017, 10:53 AM
Junior Member
 
Join Date: Jun 2017
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
I had the same issue, but I just noticed today, 10/26/17, the https://my.chevrolet.com/myvehicle it is back up, showing charging status...
cranial1963 is offline  
post #5 of 8 (permalink) Old 10-26-2017, 10:58 AM
Senior Member
 
Join Date: Sep 2017
Posts: 591
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
The good news: they've been revamping this whole system, which shows their view of importance of the Cloud connectivity, given how difficult it is to do these kinds of things

The bad news: the transition hasn't been seamless. More than likely this whole thing is outsourced (I'd give it a 99% likelyhood since GM doesn't have background in cloud systems). Anyhow it'll get straightened out.

FWIW its been working for me, other than the usual iOS app flakyness where it thinks there's no range
cranial1963 likes this.

Last edited by ProfessorBolta; 10-26-2017 at 11:01 AM.
ProfessorBolta is offline  
post #6 of 8 (permalink) Old 10-26-2017, 01:13 PM
Senior Member
 
NY-Rob's Avatar
 
Join Date: Apr 2017
Posts: 1,447
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 607 Post(s)
Quote:
Originally Posted by cranial1963 View Post
I had the same issue, but I just noticed today, 10/26/17, the https://my.chevrolet.com/myvehicle it is back up, showing charging status...
You're right!

It's up and running again... like Christmas come early

Let's hope keeps working over the winter for remote starting from inside the office.
EDIT... looks like Remote Start isn't available from the website yet...

2017 Cajun Red Bolt Premier- Driver Confidence II Package

Last edited by NY-Rob; 10-26-2017 at 01:16 PM.
NY-Rob is offline  
post #7 of 8 (permalink) Old 10-27-2017, 09:30 AM
Junior Member
 
Join Date: Jun 2017
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Onstar RemoteLink App had an update today in the Apple Store. The description calls it the 'new' Onstar RemoteLink app.
Now everything, apps and website, work for me.
cranial1963 is offline  
post #8 of 8 (permalink) Old 10-27-2017, 09:53 AM
Senior Member
 
surgeonFWW's Avatar
 
Join Date: May 2017
Location: Huntington, WV
Posts: 1,106
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 457 Post(s)
Send a message via AIM to surgeonFWW
Yesterday, as my driver's instrument cluster was warning me my left side tire pressures were low (one indicated 30 psi & the other showed 31), the myChevrolet app said (in red, in the "Vehicle Status" section) "Flat tire". The tires looked the same. The "tire pressure" screen showed all four pressures {RF=32 psi, RR=32, LF=30, LR=31}, but since "below 32 psi" is the cutoff for a "warning icon", only the left 2 showed on the main {home} screen. I filled to the recommended 38 psi and all the warnings, including the myChevrolet app red icon were gone. I now get the EV Range shown in the Vehicle Status box, and then, full data when I tap the box.

I watched a YouTube video (Chris Farrer) yesterday on the "Energy Assist" section of the myChevrolet app and found it very informative. I recommend it (which I rarely do).

Rick's blue Bolt
surgeonFWW is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome