twice now… - Page 4 - Chevy Bolt EV Forum
User Tag List

 31Likes
Reply
 
Thread Tools
post #31 of 35 (permalink) Old 04-26-2019, 01:10 PM
Senior Member
 
Join Date: Sep 2017
Location: Berkeley Springs WV
Posts: 121
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Wait! OP is talking about leaving his Bolt PLUGGED IN for a long period then finding it dead when trying to start--NOT unplugged for a long period.
Terry Hancock likes this.
wvblt is offline  
Sponsored Links
Advertisement
 
post #32 of 35 (permalink) Old 04-26-2019, 03:17 PM
Senior Member
 
Join Date: Nov 2017
Location: Upstate, NY
Posts: 542
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 252 Post(s)
@daveo4Bolt Are you using the Tesla EVSE you recommend? Does the Tesla EVSE by chance go to some power save mode that the Bolt can't wake it from when it expects to get line access?

Would be interesting to see if it is something with the vehicle or might be something with the EVSE that is causing the issue.

Any non-factory electrical accessories on the Bolt? Anything that has been modified or changed from stock, however typically negligible?

It should not matter plugged in or unplugged, according to what has been posted about the Bolt maintaining the 12V battery, as it has happened while plugged in I would be very suspicious of some incompatiability between the Bolt and the Tesla EVSE if that is in fact what you were using.
wonderbolt is online now  
post #33 of 35 (permalink) Old 04-26-2019, 03:51 PM Thread Starter
Senior Member
 
daveo4Bolt's Avatar
 
Join Date: Jan 2018
Location: San Jose, CA
Posts: 562
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
(Thread Starter)
no modifications, using factory EVSE when I leave on trips
daveo4Bolt is online now  
Sponsored Links
Advertisement
 
post #34 of 35 (permalink) Old 04-26-2019, 08:29 PM
Senior Member
 
Join Date: Nov 2017
Location: Upstate, NY
Posts: 542
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 252 Post(s)
Quote:
Originally Posted by daveo4Bolt View Post
no modifications, using factory EVSE when I leave on trips
OK, so to be clear, most of the time for daily charging you use the Tesla EVSE with the Jdapter but when you leave on a trip you get the Bolt factory EVSE out of the trunk and use it instead?
wonderbolt is online now  
post #35 of 35 (permalink) Old 04-26-2019, 09:33 PM Thread Starter
Senior Member
 
daveo4Bolt's Avatar
 
Join Date: Jan 2018
Location: San Jose, CA
Posts: 562
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
(Thread Starter)
yes - it’s 110 volt and since i’m gone i don’t care about charging speed.
daveo4Bolt is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome