Issues with posting a reply - Chevy Bolt EV Forum
User Tag List

 1Likes
  • 1 Post By Blgranucci
 
Thread Tools
post #1 of 4 (permalink) Old 10-13-2018, 01:09 AM Thread Starter
Junior Member
 
Join Date: Jul 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
(Thread Starter)
Issues with posting a reply

I was trying to reply to a post, but it keeps telling me to remove the links in my post when there are none.
Blgranucci is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-13-2018, 11:00 AM
Senior Member
 
Join Date: Oct 2017
Posts: 2,002
Mentioned: 13 Post(s)
Tagged: 1 Thread(s)
Quoted: 708 Post(s)
Quote:
Originally Posted by Blgranucci View Post
I was trying to reply to a post, but it keeps telling me to remove the links in my post when there are none.
what operating system and/or browser are you using? haven't come across that issue before. I've never used the reply button though. either quick reply or quote.

edit: just occurred to me after posting that you might not be able to reply. sorry you're having trouble. hope you figure it out
XJ12 is offline  
post #3 of 4 (permalink) Old 10-13-2018, 11:23 AM Thread Starter
Junior Member
 
Join Date: Jul 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
(Thread Starter)
Quote:
Originally Posted by XJ12 View Post
Quote:
Originally Posted by Blgranucci View Post
I was trying to reply to a post, but it keeps telling me to remove the links in my post when there are none.
what operating system and/or browser are you using? haven't come across that issue before. I've never used the reply button though. either quick reply or quote.

edit: just occurred to me after posting that you might not be able to reply. sorry you're having trouble. hope you figure it out
I was using Chrome on Mac OSX Mojave. Originally I thought it was because there were URLs embedded in the quote, but even after retyping the post without using quote, it still gave the error. No issues replying from iOS with a quote.
XJ12 likes this.
Blgranucci is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 10-16-2018, 01:45 PM
Administrator
 
BoltAdmin's Avatar
 
Join Date: Feb 2010
Posts: 194
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 23 Post(s)
Garage
Hmm strange,

Are you on the full skin or classic skin?
You can locate this on the bottom left corner of the browser.

Ed

ChevyBolt.org - Thank You For Being A Part Of Our Chevy Bolt Forum!
BoltAdmin is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome