Chevy Bolt EV Forum - View Single Post - Got a "Battery saver active" message yesterday
View Single Post
post #1 of (permalink) Old 06-10-2019, 09:39 AM Thread Starter
Coastal_Cruiser
Senior Member
 
Coastal_Cruiser's Avatar
 
Join Date: Dec 2018
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
(Thread Starter)
Got a "Battery saver active" message yesterday

Six months in, 13K miles. Had my first bit of trouble. A "Battery saver active" message appeared on the display several times throughout the day. The high voltage battery was well over half charged. Did not have a volt meter with me to check voltage of 12v battery. The only unusual item was that it was the hottest day of the year in Central CA, and I was running the air conditioner continuously for the first time. However the message continued to pop up later in the day after it had cooled off and AC was no longer in use.

Tried to diagnose via Onstar but was having difficulties that Onstar could not correct at the time. Can't get the car in to the dealer (Plan Z) for a few days. I noticed all the "Battery saver active" threads appear to be from 2017.

Checked 12v battery voltage this morning and it is 13.7v (car was plugged into 120v all night and shows a GOM of 100 miles). Fluid levels all good. I only drive the car on weekends, but will keep watch out next week for any recurrence. Just curious if you guys had any thoughts.

Last edited by Coastal_Cruiser; 06-10-2019 at 09:42 AM.
Coastal_Cruiser is offline  
 
 
For the best viewing experience please update your browser to Google Chrome