Load humming - Chevy Bolt EV Forum
User Tag List

 2Likes
  • 2 Post By psyflyjohn
 
Thread Tools
post #1 of 7 (permalink) Old 04-09-2019, 09:03 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
Load humming

2019 Bolt EV Premier,,,3200 miles,,,since the weather has been getting better my miles per KW has gone up,,on my normal commute to work I'm getting 4 to 6 miles per KW and sometimes 8,,,,today it did 16 and then 12 and then back to normal. But now when it's in drive or reverse there is a load humming noise on the left front and I can hear a swooshing sound,,like when new tires are put on and the label is still on the tire it will make a swoosh sound when it rolls over the pavement. Any ideas, should I take to the dealer?
steckr is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-09-2019, 10:12 PM
Senior Member
 
Join Date: Oct 2017
Posts: 2,109
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 757 Post(s)
Quote:
Originally Posted by steckr View Post
2019 Bolt EV Premier,,,3200 miles,,,since the weather has been getting better my miles per KW has gone up,,on my normal commute to work I'm getting 4 to 6 miles per KW and sometimes 8,,,,today it did 16 and then 12 and then back to normal. But now when it's in drive or reverse there is a load humming noise on the left front and I can hear a swooshing sound,,like when new tires are put on and the label is still on the tire it will make a swoosh sound when it rolls over the pavement. Any ideas, should I take to the dealer?
loud humming? may be the pedestrian warning system. now that's it warmer, maybe you have the windows down. that makes the pedestrian warning sound very noticeable.
XJ12 is online now  
post #3 of 7 (permalink) Old 04-11-2019, 07:44 PM
Senior Member
 
Join Date: Apr 2018
Posts: 308
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 155 Post(s)
Sounds to me like a happy Bolt. When it's unhappy, it goes quiet and dark...
wonderbolt and sparks like this.
psyflyjohn is online now  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 04-11-2019, 11:06 PM
Senior Member
 
stanwagon's Avatar
 
Join Date: Nov 2017
Location: Silverthorne, Colorado at 9500 feet
Posts: 302
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 180 Post(s)
The pedestrian warning disappears at 14 mph and the silencing is quite noticeable. So listen for that to see if that is what it is.
stanwagon is offline  
post #5 of 7 (permalink) Old 04-12-2019, 09:00 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
(Thread Starter)
I ended up taking it to the dealer,,,they told me it was the Pedestrian Alert System! They couldn't tell me why on the Efficiency History screen when for the last 2 weeks the car has been doing 4 to 6 mi/kwh,,,but this week it had 2 spikes of 16 and almost 12. I have attached a pic have anybody been getting these results?
Attached Thumbnails
Click image for larger version

Name:	history.jpg
Views:	39
Size:	227.6 KB
ID:	25039  
steckr is offline  
post #6 of 7 (permalink) Old 04-12-2019, 09:25 PM
Senior Member
 
Join Date: Oct 2017
Posts: 2,109
Mentioned: 15 Post(s)
Tagged: 1 Thread(s)
Quoted: 757 Post(s)
Quote:
Originally Posted by steckr View Post
I ended up taking it to the dealer,,,they told me it was the Pedestrian Alert System! They couldn't tell me why on the Efficiency History screen when for the last 2 weeks the car has been doing 4 to 6 mi/kwh,,,but this week it had 2 spikes of 16 and almost 12. I have attached a pic have anybody been getting these results?
just wait, when you go down a mountain pass that's five miles long. then you can hit the limit of 252 or something near there.
XJ12 is online now  
post #7 of 7 (permalink) Old 04-13-2019, 11:45 AM
Senior Member
 
Join Date: Nov 2017
Location: Upstate, NY
Posts: 546
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 254 Post(s)
Quote:
Originally Posted by steckr View Post
I ended up taking it to the dealer,,,they told me it was the Pedestrian Alert System! They couldn't tell me why on the Efficiency History screen when for the last 2 weeks the car has been doing 4 to 6 mi/kwh,,,but this week it had 2 spikes of 16 and almost 12. I have attached a pic have anybody been getting these results?
If I properly understand your question, and based on the image, that is totally normal. tailwind, downhill, slower driving, no AC or heat, etc. The "spikes" are small 5 mile samples that get blended together to show a "representative average" I put that into quotes because if you read the thread by @stanwagon he showed it is not a mathematical average.

As @XJ12 said, just wait until you get a long downhill without any heat or AC, take a picture of those spikes!
wonderbolt is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome