Chevy Bolt EV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
Three week old Bolt Premier.
The s.o. was driving to work and the infotainment and dash screens went dark for 8-10 minutes.
On return trip all was ok.
Is this the same forum issue as 'infotainment screen freeze'?
I'm guessing it could be a relay?
GM, if you're reading, please advise.
Thank you, Larry
 

·
Registered
Joined
·
7,530 Posts
I haven't seen this happen on my Bolt and I won't speculate as to what the cause might have been, but a useful tip to know is that if you hold down both the "Home" and "Next Selection" buttons (they're just to the right of the volume knob) for about 10 seconds it will force the infotainment system to reboot. You can do this at any time, even while driving. It often clears up strange behaviour without the inconvenience of having to stop the car and turn it off and on again.
 

·
Registered
Joined
·
604 Posts
I haven't seen this happen on my Bolt and I won't speculate as to what the cause might have been, but a useful tip to know is that if you hold down both the "Home" and "Next Selection" buttons (they're just to the right of the volume knob) for about 10 seconds it will force the infotainment system to reboot. You can do this at any time, even while driving. It often clears up strange behaviour without the inconvenience of having to stop the car and turn it off and on again.
This has happened to me once in the last 14 months, at startup of the car. I left it in park and 4-5 minute later it rectified itself. 2 times, I have had the large screen remain black at start up, and the DIC displayed "Communication Error". The first time, it sorted itself out after about 10 minutes of driving, and the second time a hard reboot (as described above) sorted it out immediatelt
 
1 - 3 of 3 Posts
Top