Chevy Bolt EV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi all! Just joined and wanted to introduce myself. Owned 2 Bolts for about a year now. Driving around in the Philly suburbs. My spouse uses hers for day to day driving while I use mine to commute (50mi RT) to work. Loving them both so far! (Just today though I think the wife left something on and drained the 12V battery. In the process of recharging her Bolt now and seeing if all my issues won't magically go away....)
 

·
Registered
Joined
·
3,139 Posts
Just today though I think the wife left something on and drained the 12V battery
Welcome to the forum. The closest I got to draining my 12V was leaving it in accessory mode for a long period (maybe less than an hour it started giving a warning) at a national drive electric week event.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Welcome to the forum. The closest I got to draining my 12V was leaving it in accessory mode for a long period (maybe less than an hour it started giving a warning) at a national drive electric week event.
Thank you!
I'm not sure that's what it was. All voltimeter readings showed 14V on the battery.
Flatbed just came by and took the car to the dealership.
I'm very sad :(??
 

·
Registered
Joined
·
4,648 Posts
Thank you!
I'm not sure that's what it was. All voltimeter readings showed 14V on the battery.
Flatbed just came by and took the car to the dealership.
I'm very sad :(??
Yeah. I was going to say, the car won't let any 12 volt load on for more than 10 minutes after you turn the car off. What made you think the battery was dead? Car wouldn't start? Dash alerts?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Car won't power on. I can get into service mode but it says everything needs to be "serviced".
Bizarre. From one night to the next morning. Car failed.
 

·
Registered
Joined
·
3,139 Posts
Car won't power on. I can get into service mode but it says everything needs to be "serviced".
Bizarre. From one night to the next morning. Car failed.
One possible option was to pull the negative battery connection to force the car to reset. Main relay didn't pull in or the battery disconnect switch fuse went bad. Total guess.

Let us know what the dealer found. We're sad too.
 
1 - 6 of 6 Posts
Top