Chevy Bolt EV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
We have bought 2019 Chevy bolt for 4 months now. Since last few weeks we have observed weird behavior on the Chevy dashboard:
1. Couple of times the screen went completely blank, and then later during the day it was working as normal
2. While driving (forward), we the rear camera continued to display the video, this went on for several minutes before it went back to normal
3. the apple play was not able to give the directions for navigation, the audio for the directions however worked fine.
4. The lane change alert did not work while backing up the car. This only happened a couple of times, but it raises a question, how much can we rely on the lane changing alert notifications.

I hope this is only a software glitch and can be resolved with a new software update.
If anyone can guide on what steps should i take, it will be much appreciated.
 

·
Registered
Joined
·
3,657 Posts
you can reboot the infotainment system by holding the home and fast forward buttons (the physical buttons) simultaneously down for several seconds.
 

·
Registered
Joined
·
479 Posts
Re item 1, I had the same problem. Also the audio system stopped playing music (using USB source). They did a reflash of the module and this has not occured for about 5 months.

Re item 2, the camera should change from a rear view to a front view and stay on until you reach a certain speed (I think it is 8 mph). Was the camera still showing the rear view when driving forward?

Re item 3, I uses android system.

Re item 4, not sure what you mean.
 

·
Registered
Joined
·
71 Posts
my infotainment system did it's first sell reboot in 2100 miles of driving. I think it's more prone to glitching if you start driving immediately after starting the car.. I've been waiting about 20 sec to let everything get loaded.. if also find that the gridlines on the reverse camera don't appear if I reverse immediately after starting up.
 

·
Registered
Joined
·
2 Posts
my infotainment system did it's first sell reboot in 2100 miles of driving. I think it's more prone to glitching if you start driving immediately after starting the car.. I've been waiting about 20 sec to let everything get loaded.. if also find that the gridlines on the reverse camera don't appear if I reverse immediately after starting up.

I've had these same issues on my 2018 Bolt. Screen has frozen in reverse or goes all black and stays blank, etc. When these things happen I can't even control the radio or temp.
 
1 - 6 of 6 Posts
Top