Chevy Bolt EV Forum banner

1 - 20 of 31 Posts

·
Super Moderator
Joined
·
2,067 Posts
Discussion Starter #1
For anyone that has got Android Auto up and running, do you notice ~1 inch margins on both sides of the display? Is this how it's supposed to be? I would hope there is some way to stretch out the display to fill out the whole screen. Will post a pic shortly.
 

·
Registered
Joined
·
1,486 Posts
I think you may be the first person on the forum mentioning this. Please post up a picture so we can see just how large those margins are.

Thank you!
 

·
Registered
Joined
·
100 Posts
Yea I don't like the extra wasted space. I also don't like I can't put Waze on the screen or any other app.

It's also difficult to switch to your phone, on your phone to use the apps on it. I find myself having to unplug, fight android auto that is trying to start up and get what I need in my phone.

I also wish there was a "home" or main menu button, I find myself hitting the energy screen, then hitting the color dots to goto the menu (to get to the front/rear cameras)
 

·
Registered
Joined
·
45 Posts
I got the same result. The wasted space in combination with the low resolution (compared to my phone) make it unusable.

Instead, I'm running Waze on my smartphone, which is mounted above the center display using a magnet clip on the air vents. It's connected via Bluetooth for phone use over the Bolt's audio system.

I also use a USB cable for my iPod to play music which I couldn't get working along with Android Auto if I had both devices connected over USB. Works pretty well!

 

·
Super Moderator
Joined
·
2,067 Posts
Discussion Starter #7
So I confirmed that this is an Android Auto issue, not a Bolt one. Seems Google will need to push out an update to AA that allows it to scale properly on the Bolt's center display. I already submitted feedback through the Android Auto app. I encourage other owners to do the same.
 

·
Super Moderator
Joined
·
2,067 Posts
Discussion Starter #8
Ok, I found someone that posted the exact same problem on the Google forums experienced in a different car. Here was Google's response:

Chris - Android Auto Team said:


Still in the Developer Options. :)

Android Auto -> About -> <initiate developer mode> -> <three dots aka overflow menu> -> Developer Settings -> Allow 720p video output

https://productforums.google.com/forum/?visit_id=1-636204265638929858-1309301593&hl=en&rd=1#!topic/android-auto/ju86cOXGtUI;context-place=forum/android-auto

I swear I tried this last night with no luck, but I'll give it another go today.
 

·
Registered
Joined
·
45 Posts
Ok, I found someone that posted the exact same problem on the Google forums experienced in a different car. Here was Google's response:

Chris - Android Auto Team said:


Still in the Developer Options. :)

Android Auto -> About -> <initiate developer mode> -> <three dots aka overflow menu> -> Developer Settings -> Allow 720p video output

https://productforums.google.com/forum/?visit_id=1-636204265638929858-1309301593&hl=en&rd=1#!topic/android-auto/ju86cOXGtUI;context-place=forum/android-auto

I swear I tried this last night with no luck, but I'll give it another go today.
I tried this on my lunch break and it didn't change anything, but good tip to try. If anyone else wants to try this, once you get to the About screen, tap the header 10 times to enable developer mode.
 

·
Registered
Joined
·
100 Posts
I tried this on my lunch break and it didn't change anything, but good tip to try. If anyone else wants to try this, once you get to the About screen, tap the header 10 times to enable developer mode.
I didn't see how to get into the develper mode. 3 dots in "About android auto" gives me "Help and feedback" and "Send feedback"
 

·
Registered
Joined
·
364 Posts
In many cases, you have to enable developer options, by going to "about" page, going to the bottom, and tapping 7 times on the build number.
Apologies. The previous poster was right. There is a Android Auto Developer mode spearate from the normal Android Developer mode. You do need to go into the AA program, and enable that with 10 taps on the banner. You'll get a popup note telling you the mode is enabled.

At that point you'll get a separate Developer Settings that appears in the menu in the "Android Auto" screen (under 3 dots). I've attached a screenshot of the menu. Once you select Developer Settings, you'll find 720p mode.
 

Attachments

·
Registered
Joined
·
48 Posts
So I confirmed that this is an Android Auto issue, not a Bolt one. Seems Google will need to push out an update to AA that allows it to scale properly on the Bolt's center display. I already submitted feedback through the Android Auto app. I encourage other owners to do the same.
Thank you bro1999 for starting a thread with android developers. I don't know how motivated they are to fix these things, but if we can get this 1280x720 mode enabled, it would be really close to the Bolt's 1.8:1 screen aspect ratio. I'm confident the screen can handle 720p as I've played 720p resolution videos off a USB drive in the Bolt.

https://productforums.google.com/d/msg/android-auto/0ximU-N_XaA/V5EgEMGXAwAJ
 

·
Super Moderator
Joined
·
2,067 Posts
Discussion Starter #15
Got an update from a Google employee. They said GM is "actively working the issue". This would be a great opportunity to use the Bolt's OTA update capability.
 

Attachments

·
Registered
Joined
·
368 Posts
That's awesome, bro! My friend at GM assures me that Google is actively working the issue.

Sorry, couldn't help myself. The black margins don't really bother me, but it would be good to get rid of them. I hope your source is correct, and the 'active working' won't take a year. I won't be holding my breath for an OTA update, though.
 

·
Banned
Joined
·
350 Posts
The issue has been mentioned repeatedly.
That tip does nothing.
According to the Google guys, the issue is a poor design choice by Chevy. And you didn't even mention the wasted 3/4" of screen-space at the bottom for the four icons (which belong on the driver's edge of the display).
 

·
Super Moderator
Joined
·
2,067 Posts
Discussion Starter #19
The issue has been mentioned repeatedly.
That tip does nothing.
According to the Google guys, the issue is a poor design choice by Chevy. And you didn't even mention the wasted 3/4" of screen-space at the bottom for the four icons (which belong on the driver's edge of the display).
Pretty sure the bottom bar is never going away, but yesterday was the first mention that GM was actually working on the issue. Previously, Google had stated that "GM would need to push out an update" and no mention they were actually doing anything. So it's progress....maybe.
 
1 - 20 of 31 Posts
Top