Chevy Bolt EV Forum banner
  • Hey Guest, welcome to ChevyBolt.org. We encourage you to register to engage in conversations about your Bolt.
1 - 4 of 4 Posts

Registered
Joined
13 Posts
Discussion Starter · #1 · (Edited)
Hi,


I got my Bolt 2019 last week and I've been using Android Auto and Google Maps.


During the night the infotainment will automatically switch to night mode just fine, but Android Auto / Google Maps will stay in "Day mode", which makes the map way too bright, forcing me to dim the screen to minimum.


When not connected to the car, launching Google Maps on my phone screen will show night mode properly. Launching Android Auto on my phone screen, Maps will also show in night mode just fine.


Is there a solution to this?


Thank you


Edit : It turns out that with my girlfriend's phone, it works fine (She's still on Android Oreo), so it definitely was something about my phone. After searching more on the Internet, I found a solution. I am running a custom ROM based on Android Pie. It turns out that in the Android Developper Settings (not Android Auto Developper Settings), there's an option called "Night Mode". This setting was disabled, and I can't really tell why or if it's supposed to be automatic by default. So I just set it to automatic based on sunrise / sunset time, I reconnected my phone to the Bolt and BAM it worked.
 

Registered
2017 Bolt EV
Joined
10,190 Posts
It turns out that in the Android Developper Settings (not Android Auto Developper Settings), there's an option called "Night Mode". This setting was disabled, and I can't really tell why or if it's supposed to be automatic by default. So I just set it to automatic based on sunrise / sunset time, I reconnected my phone to the Bolt and BAM it worked.
Thanks for following up with the solution - I'm sure it's going to help one or two poor blokes who run into the same problem...
 

Registered
2021 Bolt Premier
Joined
5,671 Posts
Hi,


I got my Bolt 2019 last week and I've been using Android Auto and Google Maps.


During the night the infotainment will automatically switch to night mode just fine, but Android Auto / Google Maps will stay in "Day mode", which makes the map way too bright, forcing me to dim the screen to minimum.


When not connected to the car, launching Google Maps on my phone screen will show night mode properly. Launching Android Auto on my phone screen, Maps will also show in night mode just fine.


Is there a solution to this?


Thank you


Edit : It turns out that with my girlfriend's phone, it works fine (She's still on Android Oreo), so it definitely was something about my phone. After searching more on the Internet, I found a solution. I am running a custom ROM based on Android Pie. It turns out that in the Android Developper Settings (not Android Auto Developper Settings), there's an option called "Night Mode". This setting was disabled, and I can't really tell why or if it's supposed to be automatic by default. So I just set it to automatic based on sunrise / sunset time, I reconnected my phone to the Bolt and BAM it worked.

That's an example of why I don't root my phones, even though I really, really, really want to.:nerd:
 

Registered
Joined
13 Posts
Discussion Starter · #4 ·
That's an example of why I don't root my phones, even though I really, really, really want to.:nerd:

From what I have read, I'm not 100% convinced the problem comes from the fact my phone is rooted and running a custom ROM. It looked like some people who had unrooted phone with the official ROM running Pie also had the same issue as me.


But yeah, I wouldn't do it if I didn't have a good reason. Otherwise my phone would still be stuck on Android 6.0, and it still works and perform fine. I don't want to change it, but at the same time I want to be able to profit from the latest additions to Android Pie.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top