Chevy Bolt EV Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
Yesterday I saw something that was disconcerting. My instrument display (not the infotainment display) was working fine and then it turned gray for eight or ten minutes.

It was a warm day (80F?) and the car was sitting in the sun for an hour with the windows up. When I got in the car it was warm inside but not appallingly so (its Kinetic Blue). I drove down the street with the AC on. After a minute or so, the display changed from its normal output to a light gray (a slow fade that took 30 or 40 seconds). It stayed gray as I drove to my destination.....even after the cockpit is cool. I left the car parked in the shade for 3 or 4 minutes as I ran an errand. When I restarted the car, it was still gray. I had a 15 minute drive to my next appointment. After a couple of minutes it slowly faded back to its normal colors.

All tolled, the display was gray for 12-15 minutes....of which 8 or 10 of that was driving. The car operated properly. The infotainment display was not affected and no warnings popped up on it. The display was completely gray so I had no data from any of the dash readouts.

Anyone else see this before? If it was heat related, I have to believe that someone in CA has run into this. The good news is that I made an appt at my Chevy dealer for Monday before this incident occurred. We'll see what they say.

Dayle
 

·
Registered
Joined
·
1,931 Posts
LCD's typically turn black if overheated, and slowly return to normal color once temps lower.
I've seen it happen on watches, fishfinders/GPS units and digital LCD "Smart" gauges on the boat.

Turning gray, then suddenly popping back on doesn't sound like an overheated LCD panel.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #3
Thanks.....that's the kind of info I'm looking for.

I'm going to try and replicate the conditions to see if it'll happen again.

Dayle
 

·
Registered
Joined
·
106 Posts
I've had a couple of hot days in So Cal (100+ weather) with windows up and haven't noticed that behavior. Please let us know if the dealer finds any issue or not.
 

·
Registered
Joined
·
14 Posts
I had similar glitch a month ago. Not whole screen was dark, just some space in the middle became white then dark then lighter and lighter and disappeared in about 1 hour.....
The weather was cold.
 

Attachments

·
Registered
Joined
·
151 Posts
I saw on this forum somewhere the way to reboot the infotainment system..
But the car itself reboot after certain time, I remember when my screen become dark, stop at delaer and after 5 minutes whithout key in, it replace by itself..
 

·
Registered
Joined
·
84 Posts
Discussion Starter #7
I've had a couple of hot days in So Cal (100+ weather) with windows up and haven't noticed that behavior. Please let us know if the dealer finds any issue or not.
Will do. I had a previously scheduled appt at the Chevy dealer on Monday and we'll see what they say.

fire_qc & BoltEVLT,
This didn't happen to the infotainment screen. This occurred to the instrument display. I've had the infotainment screen freak out a couple of times and did the "reset" thing. But this is different and i'm not sure what's going on. Its just as warm today so i left it in the sun to replicatye the conditions of yesterday's failure. No such luck so far.

Dayle
 

·
Registered
Joined
·
106 Posts
I think the original poster was referring to the dashboard display, not the infotainment system, but it's the same symptoms I guess.

Just FYI, to reboot the infotainment system, hold down the two black physical buttons next to the volume knob (the one with the picture of a house and the fast forward (>>) one for 10 seconds or so.

You can do this even while the car is in motion, and I have done it a few times when my rear view camera gets stuck.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #9
Well I went to my local Chevy dealer and they downloaded the codes from my Bolt. Apparently, nothing jumped off the page. They told me that there was a firmware upgrade "for the radio". I reminded them that the issue I had was with the instrument display. Silence. Oh well.....they did what they could do and we'll see if it happens again. Not the most satisfying outcome.

Dayle
 

·
Registered
Joined
·
624 Posts
I had similar glitch a month ago. Not whole screen was dark, just some space in the middle became white then dark then lighter and lighter and disappeared in about 1 hour.....
The weather was cold.
that looks like a bad column driver or loose cable... have you had the issue repeat itself since then?
 

·
Registered
Joined
·
1,496 Posts
Let's not forget that all the dealers are in a learning curve as well as the owners/drivers. I'm hoping that someone at Chevy is tasked with following and summarizing the Forum tidbits on a daily basis.
 

·
Registered
Joined
·
1,931 Posts
I'm hoping that someone at Chevy is tasked with following and summarizing the Forum tidbits on a daily basis.
Doubtful....

It's pretty apparent to those of us that have been in the EV/Hybrid/Plug-In game for a while now that the manufactures have about as much use for automotive forums as the Bolt has use for gasoline.

On the one forum where there are occasional GM rep sightings (my chevy bolt dot org) the usual outcome is "you need to bring it to the dealership... I can make an appointment for you...". While helpful, it's not likely that they're reporting to some aggregator... they're just steering owners to the dealerships service departments (who do the reporting to GM).
 

·
Registered
Joined
·
1,218 Posts
I had a few minutes' worth of gray screen the other day. I'm quite used to non-consequential tech meshugas, because my Lumia occasionally (and without visible reason) goes into "gone fishing" stupor, and/but somehow always crawls back to reality by itself. So, I wrote this incident off as "rebooting after software update".
 

·
Registered
Joined
·
1,486 Posts
Best to just bring it to the dealership if it becomes a recurring problem, at least that way thee dealership can log anything they find with Chevy and have it on record. Maybe a future update will fix the grey screen.
 
1 - 14 of 14 Posts
Top