Chevy Bolt EV Forum banner
  • Hey Guest, welcome to ChevyBolt.org. We encourage you to register to engage in conversations about your Bolt.
1 - 14 of 14 Posts

Registered
Joined
45 Posts
Discussion Starter · #1 ·
I thought you were supposed to bring an S8 into the cabin and if both were powered up there would be an automatic connection between the cars Android Auto and the phone. I've fiddled and fiddled with settings, linking and achieved a wireless connection, but it is not consistent requiring more fiddling the next time I get in the 2022 Bolt EUV. Phone software is level 9 & Bolt is current.
 

Registered
23 EUV Black Prem RedLine SC+SS
Joined
300 Posts
Yes. Mine seems to connect and work as advertised. Ive only had about a dozen tries so far so my experience is limited.
 

Registered
Joined
45 Posts
Discussion Starter · #6 ·
I mean no offense by this, but it's because you're using an S8. At this point, Android Auto's target OS is Android 12/13, so there are bound to be compatibly issue with such an old OS.
Yes, I like to stay more current, but to buy a new phone just so I can have wireless in the car? Plus I'm not convinced the problem is not some, one of many, phone or AA settings that's not right.
 

Registered
Joined
45 Posts
Discussion Starter · #7 ·
Yes, I like to stay more current, but to buy a new phone just so I can have wireless in the car? Plus I'm not convinced the problem is not some, one of many, phone or AA settings that's not right.
S22 Plus With Android 12 on order. The larger screen will be appreciated. I'll post about how it works with AA wireless.
 

Registered
23 EUV Black Prem RedLine SC+SS
Joined
300 Posts
My Galaxy S8 hooks to the car just fine. But i just started having Mychevy app issues. I dont know if its related to the older phone or not. For the last 3 days i haven't been getting charge status updates. Removed/reinstalled the app, cleared cache. No success
 

Registered
Joined
45 Posts
Discussion Starter · #10 ·
My Galaxy S8 hooks to the car just fine. But i just started having Mychevy app issues. I dont know if its related to the older phone or not. For the last 3 days i haven't been getting charge status updates. Removed/reinstalled the app, cleared cache. No success
Same here. App shows no charging status for 3 daysl
 

Registered
23 EUV Black Prem RedLine SC+SS
Joined
300 Posts
Alright, it's not the Galaxy S8 thats the problem. I just switched to Tmobile and received a samsung S23+ and reinstalled the mychevy app with no success.
 

Registered
Joined
239 Posts
I mean no offense by this, but it's because you're using an S8. At this point, Android Auto's target OS is Android 12/13, so there are bound to be compatibly issue with such an old OS.
I am using an S8 in my 2022 EUV. It works great 95% of the time. Not bad for an old phone. Waze in android auto starts automatically when I start my Bolt, just like I want it to.
 

Registered
Joined
45 Posts
Discussion Starter · #13 ·
S8 replaced with an S22+ and the S22+ worked perfectly. When I started the Bolt and activated AA on the cars panel it immediately displayed what was active in the S22 which was a Maps route that I had used the day before. Response time was short.

FYI, On my HP laptop the Phone Link app now works where there was a link problem there with the S8.
 
1 - 14 of 14 Posts
Top