Chevy Bolt EV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey all,

Hoping someone has run into this. I haven't tested it with any other GPS apps (like Apple Maps or Google Maps), but was just curious if anyone else has seen this.

So when I have my phone plugged in to my Bolt via Apple CarPlay, the car's radio (either FM or XM) plays normally. I can start up Waze and the radio continues to play. As soon as Waze gives its first verbal direction (via Bluetooth, as Waze is not CarPlay compatible), the radio cuts out completely and never comes back. I have to go to the home screen, go to the radio screen, and then select a new station in order for the radio to start playing again.

However, after doing that, Waze's verbal directions no longer come through the Bluetooth, and rebooting Waze solves it, but then it once again stops the radio from working.

Has anyone experienced this, and if so, does anyone have any solutions that have worked for them?

Thanks so much for your help! Other than this, I am a happy Bolt owner of 1.5 weeks!
 

·
Registered
Joined
·
181 Posts
Yes, that's the way Waze and Google Maps works with the Bolt. Apparently the same apps on Android phones work similarly, but I don't have a way to test it.

Apple Maps works just fine.
 

·
Registered
2017 Bolt EV LT
Joined
·
271 Posts
I was going to respond last night but I wanted to double check. Here is my environment:
- Infotainment ver. 14.0.5
- iOS ver. 10.3.2 on iPhone 6+
- Connected via lightning cable

Waze - Radio is interrupted for voice prompts, radio resumes automatically afterward
Apple Maps - Radio volume is lowered temporarily (but continues to play) during voice prompts, then resumes normal volume automatically
 

·
Registered
Joined
·
1,496 Posts
I know you cannot Bluetooth two devices (even two phones) at the same time. Does anyone know if you can Googlemap (Android Auto via USB) and, at the same time, play music from phone, iPad, or iPod (Nano) via the aux cable?

Also, my "voice activation" for Google Map commands and/or phone calling does not "hook up". What am I doing wrong?

Lastly, is there a specific order of activation that works best, i.e. Bluetooth pair first, THEN add Android Auto, then add iPod music?
 
1 - 4 of 4 Posts
Top