Chevy Bolt EV Forum banner
1 - 20 of 36 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Anybody else having intermittent CarPlay problems? Mine works 50% of the time. Sometimes it won't work at all. Sometimes cuts off after working well. Sometimes connects as an iPod instead of CarPlay. Tried different cords. Tried different phones. Tried restarting phone. Performed a hard reset. Nothing works. It's almost as if both of the USB ports are loose. Help!!!
 

·
Registered
Joined
·
25 Posts
Agreed, keep your phone updated and use a good cable. Just about update time my phone tends to start not connecting to non-apple equipment.

Now if they could only fix apple friggen maps to be so smart. I swear I'm considering switch to an android phone so I can easily use google maps.
 

·
Registered
2017 (12/2016 build) Bolt premier
Joined
·
246 Posts
I have an issue with audio volume when I run DIRECTV-now. I have to start the app and get synced on a station before I plug in the cable or I get no audio. I think this is an issue with the app and not CarPlay.
 

·
Registered
Joined
·
128 Posts
Every now and then it crashes my iPhone and I have to wait for it to do a restart. Yesterday it did it twice in a row. Real pain when it does this.
 

·
Registered
Joined
·
1 Posts
I have been having this issue on my 2018 Bolt. I use a good cable with my iPhone XR. Sometimes it works, but soon after starting with carplay it turns my phone into an iPod. Has anyone solved this? When you say that you restart, do you mean that you restart your phone or the car's infotainment?
 

·
Registered
Joined
·
70 Posts
I have not had any difficulties at all but I only use CarPlay for Apple Maps (GPS guidance). I am using the shortest genuine Apple cable (0.5 m). Had an iPhone 5s and now have an iPhone 7. Bolt is 2017.
 

·
Registered
2018 Bolt EV Premier
Joined
·
984 Posts
The way I see it, the issue lies mostly in the cable. Even a 'good' cable can be erratic. Either use a genuine Apple cable or go through some 3rd party cables to find one that plays nicely.

Once, I used a cable that worked okay for about a month before it started acting up. Initially, I could get the connection to work again after "rebooting" the car (i.e. stop, turn off, open door, close door, turn on). But then the issue got progressively worse and it became highly unreliable. Eventually, I bought a different cable and things were solid since. Neither cable were Apple ones.
 

·
Registered
Joined
·
27 Posts
Anybody else having intermittent CarPlay problems? Mine works 50% of the time. Sometimes it won't work at all. Sometimes cuts off after working well. Sometimes connects as an iPod instead of CarPlay. Tried different cords. Tried different phones. Tried restarting phone. Performed a hard reset. Nothing works. It's almost as if both of the USB ports are loose. Help!!!
yes I had big problems with Google Maps for more than a year but I finally found a solution for my Bolt.
it is possible that it would work for you as well. PM me or on Facebook Henk Wondergem
 

·
Registered
Joined
·
27 Posts
yes I had big problems with Google Maps for more than a year but I finally found a solution for my Bolt.
it is possible that it would work for you as well. PM me or on Facebook Henk Wondergem
I thought I solved it, and it worked fine for 4 days, but back to intermittent results for Maps or Waze.
 

·
Registered
Joined
·
50 Posts
Agreed, keep your phone updated and use a good cable. Just about update time my phone tends to start not connecting to non-apple equipment.

Now if they could only fix apple friggen maps to be so smart. I swear I'm considering switch to an android phone so I can easily use google maps.
I switched from the Apple in the 4S days to Samsung. Had to upgrade my Samsung when MyChrevolet App would no longer work. GM said the phone was too old.
 

·
Registered
Joined
·
27 Posts
I switched from the Apple in the 4S days to Samsung. Had to upgrade my Samsung when MyChevrolet App would no longer work. GM said the phone was too old.
I am not convinced that upgrading the cell phone works, I had the same advice and it may have helped a little, but it certainly did not fix it. I think it is something that causes a lower signal that not always allows it to establish a proper connection. I have seen at random? notices of "WiFi network connected" "Bluetooth Connected".
And also when I lost the CarPlay and pressing "Projection" it says: " Connect a supported device by USB to use this feature". So the Bolt seems to communicate in 3 different ways to the iPhone.
 

·
Registered
Joined
·
2,797 Posts
Henk: Are you using a genuine Apple Lightning cable or a MFi certified one (MFi Program) from a quality brand?

I have no problems and used to use the former but switched to a braided cable MFi certified cable and still have no problems. My MFi cable has the IIIP logo on the connector and I labeled it Monoprice. It's 3 foot, black and braided. I have records of ordering Monoprice AtlasFlex Series Durable Apple MFi Certified Lightning to USB Type-A Charge and Sync Kevlar-Reinforced Nylon-Braid Cable, 3ft, Black - Monoprice.com w/those specs.

Looks like shipping is free if even if you just order 1 cable.
 
  • Like
Reactions: Henk

·
Registered
Joined
·
17 Posts
Mine was acting up until I switched to a genuine Apple cable. Works now for me.
Goes without saying (but I'll say it anyway), there are a lot of fake Apple cables out there (charge cubes, too). Avoid online - too many fakes - don't trust the reviews. Buy a new lightning cable in-person from your local Best Buy or equiv in genuine Apple packaging. Worked for me.
 

·
Registered
2018 Chevy Bolt EV
Joined
·
5 Posts
Bolt: 2018 Chevrolet Bolt EV
Phone: Apple iPhone 12 Pro (iOS 14.4.2)
Cable: Apple Lightning to USB Cable 1m (purchased in person at Best Buy)
Problem: Intermittent static when playing music and not responding to steering wheel arrow buttons.
Reproducibility: 60%
Time since problem started: 6 months
Attempt to fix #1: Replaced cable with same model. Still occurs 60% of the time.
Attempt to fix #2: Reset via holding both arrow buttons. Still occurs 60% of the time.
 

·
Registered
Joined
·
2,797 Posts
Bolt: 2018 Chevrolet Bolt EV
Phone: Apple iPhone 12 Pro (iOS 14.4.2)
Cable: Apple Lightning to USB Cable 1m (purchased in person at Best Buy)
Problem: Intermittent static when playing music and not responding to steering wheel arrow buttons.
Reproducibility: 60%
Time since problem started: 6 months
Attempt to fix #1: Replaced cable with same model. Still occurs 60% of the time.
Attempt to fix #2: Reset via holding both arrow buttons. Still occurs 60% of the time.
Not sure what fix #2 is.... what is that resetting? To reset the car's head unit, you need to press and hold FF + home hardware buttons until it reboots. Are you putting stress on either end of the cable, causing it to fray or disconnect?

How about rebooting the phone? If you're using any VPN client, how about disabling it or uninstalling it?

I've never had a problem w/static playing music. What are you playing it from? Streaming or locally stored on the device? I sometimes play music synced over from iTunes for Windows but quite a bit of what I play in terms of audio is from streamed from either Spotify or Pandora and when I had a commute (before COVID), Overcast app (podcast player) w/downloaded eps, not streamed.

Also sometimes play streamed audio from the NPR News app.

I use an iPhone 8 now on iOS 14.4.2 but I'm usually a bit behind the latest version, intentionally.
 

·
Super Moderator
2020 Chevrolet Bolt
Joined
·
2,755 Posts
Bolt: 2018 Chevrolet Bolt EV
Phone: Apple iPhone 12 Pro (iOS 14.4.2)
Cable: Apple Lightning to USB Cable 1m (purchased in person at Best Buy)
Problem: Intermittent static when playing music and not responding to steering wheel arrow buttons.
Reproducibility: 60%
Time since problem started: 6 months
Attempt to fix #1: Replaced cable with same model. Still occurs 60% of the time.
Attempt to fix #2: Reset via holding both arrow buttons. Still occurs 60% of the time.
Intermittent static and not responding to commands - some type of connectivity or signal issue? You've replaced the cable, but connectivity issues might also happen at either connector (lightning port on your phone or USB port on the Bolt). Possible troubleshooting steps would be to try a different USB port, jiggling the connector, trying a different phone or a different vehicle if either is available. There might also be wiring / connectivity issues internal to the vehicle - have you had problems with mice or other critters?
 

·
Registered
2018 Chevy Bolt EV
Joined
·
5 Posts
Intermittent static and not responding to commands - some type of connectivity or signal issue? You've replaced the cable, but connectivity issues might also happen at either connector (lightning port on your phone or USB port on the Bolt). Possible troubleshooting steps would be to try a different USB port, jiggling the connector, trying a different phone or a different vehicle if either is available. There might also be wiring / connectivity issues internal to the vehicle - have you had problems with mice or other critters?
I've tried all of the above with the exception of another vehicle. I don't have access to one currently.
 

·
Registered
2018 Chevy Bolt EV
Joined
·
5 Posts
Not sure what fix #2 is.... what is that resetting? To reset the car's head unit, you need to press and hold FF + home hardware buttons until it reboots. Are you putting stress on either end of the cable, causing it to fray or disconnect?

How about rebooting the phone? If you're using any VPN client, how about disabling it or uninstalling it?

I've never had a problem w/static playing music. What are you playing it from? Streaming or locally stored on the device? I sometimes play music synced over from iTunes for Windows but quite a bit of what I play in terms of audio is from streamed from either Spotify or Pandora and when I had a commute (before COVID), Overcast app (podcast player) w/downloaded eps, not streamed.

Also sometimes play streamed audio from the NPR News app.

I use an iPhone 8 now on iOS 14.4.2 but I'm usually a bit behind the latest version, intentionally.
Both streaming and local, static occurs from Apple Music app. I can try a different app when it happens next time. But, I don't think that will solve the other problem.
 
1 - 20 of 36 Posts
Top