Chevy Bolt EV Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I've had the car for about 2 months now (Purchased 9/30) and today while driving on the freeway home I got a message saying Loss of Propulsion. I noticed that the car was only allowing around 30kwh of power to be discharged even when I mash the throttle down. I exit the freeway and proceed to try to make it home thinking I'd be able to make it as it's about a mile or so down the road. I come to a complete halt at a stop light and proceed to accelerate normally when the light turns green and I noticed the limit on battery discharging again and hit a max speed of around 45 miles an hour. Stop for another red light and this time it is a big hill so I tried to accelerate as hard as possible to make it up the hill and I make it to about 30mph before the screen starts throwing up error messages and I notice my battery level go from around 40 miles(25% battery) down to 29 miles left and into the orange and then rapidly declining to 0 followed by more error messages of battery is drained and I am now stuck on the side of the road. With 0 miles left and no drive to the wheels I do my best to pull over to the side and use OnStar to call for assistance. They call a tow truck which took about an hour to get there and now the car is sitting at the dealer because service isn't open. I sure hope it is dealt with quickly and a rental car provided.
Notes: Car was manufactured in August 2017 so if it is a battery failure that is certainly not a good sign for everyone with bolts older than that.
 

·
Registered
Joined
·
1,218 Posts
Oh my ... makes me think everyone should be careful driving this thing in winter, especially in poor cell signal areas.
 

·
Registered
Joined
·
782 Posts
Sorry to hear your new car failed - not sure how this indicates a problem with the whole fleet - Chevy will fix your car and then it will be fine - this is what warranties are for!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
bummer. was the 25% left on the battery based on the number of bars on the power flow screen?
Yep based on bars and mileage indicator was about 40 miles. I have been noticing I get around 190 miles or so with a full charge and I kept getting messages saying to charge up as I was getting out of range of charging stations even when I had over 150 miles of range. I wonder if that was an early sign of troubles as they have been appearing for about 2 weeks now.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Sorry to hear your new car failed - not sure how this indicates a problem with the whole fleet - Chevy will fix your car and then it will be fine - this is what warranties are for!
My only concern is that in our family we have 5 bolts so hopefully no one else has the same issue I had as not everyone may be as fortune as to be able to safely pull over and get towed in a timely and safe manner.
 

·
Registered
Joined
·
1,291 Posts
Thanks for the info, white17bolt. I too drive a white bolt built in 8/2017. Will keep a sharp eye for this issue.

If you don't mind, was your last 5 digits of your VIN higher or lower than mine (#80351)?
 
  • Like
Reactions: Torontonian69

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Thanks for the info, white17bolt. I too drive a white bolt built in 8/2017. Will keep a sharp eye for this issue.

If you don't mind, was your last 5 digits of your VIN higher or lower than mine (#80351)?
Lower than yours 79814. I think one possibly sign was I kept getting messages saying my vehicle was about to be out of charger range even with 150+ Miles left and it would occur right after I had charged with the vehicle near a chargepoint charging station.
 

·
Registered
Joined
·
1,495 Posts
I think one possibly sign was I kept getting messages saying my vehicle was about to be out of charger range even with 150+ Miles left and it would occur right after I had charged with the vehicle near a chargepoint charging station.
I see this message sometimes when I “update data” on the myChevrolet app. I never get “sent a message” saying this, or get that message in the car itself. Is this what you experienced, or did your Bolt show the message?
 

·
Registered
Joined
·
724 Posts
Sorry should have been more clear.
When i Voice over a text message, sometimes the message I send ( I will be right there) comes out (what is the message I will be right there). So it ads in the "what is the message" part. Just weird. Didn't care until it started to not hear me at all.

Sure hope they fix all these little quirks before they put this car in Autonomous mode ;)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #16
I see this message sometimes when I “update data” on the myChevrolet app. I never get “sent a message” saying this, or get that message in the car itself. Is this what you experienced, or did your Bolt show the message?
I can't quite remember when I got it but I believe it was from a notification usually around when I unplug from a night of charging.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #17
Any diagnostic updates from the dealer?
So they were able to replicate the problem after a couple days of testing and have ordered a new battery (Not sure if entirely new battery or if they can just replace a part of it?) But that should be arriving sometime next week and so I'll probably get a status update around then. I wish they had given me a more fuel efficient car though(Got an Equinox)
 

·
Registered
Joined
·
1,495 Posts
Yeah, I'm kinda hoping my battery croaks in month 95! :D
Is the battery warranty pro-rated for months in use, or do they provide a brand new replacement at NO cost? I understand that the warranty is NOT for age-degradation, but for failure, so maybe a NEW one is in order.
 
1 - 18 of 18 Posts
Top