Chevy Bolt EV Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Just curious if anyone else has had this issue, I've had my Bolt for less than 3 weeks, I took the Bolt through the car wash for the first time and my black bowtie emblem broke off! I've used this car wash for years with my old car (Ford Fiesta hatchback) with no issues.
The emblem was a little dinged up but the clips on the back were not broken, they were broken inside of the grill. I'm obviously disappointed and trying to get it repaired, but concerned that there may be more issues :-/ I think the car originally had the gold emblem based on the dealer pictures, so this may have been a preexisting issue.
 

Attachments

·
Registered
Joined
·
1,486 Posts
Maybe the original badge's clips were weak to begin with? Now would be a good time to get and aftermarket one if you want some funky colored badge and hopefully those stick. Or if you want the original, the dealership should cover it from the factory warranty.
 

·
Registered
Joined
·
1,031 Posts
Darn, now that is a pain. It's definitely not the car wash that was the problem. It was something with the emblem itself. There's nothing wrong with touchless car washes and everything on your vehicle should still be safe throughout. Take it back to the dealer and ask them whatsup.
 

·
Registered
Joined
·
624 Posts
did any of the clips actually break, or did it just snap off?

it's good to know that it is removable, that would make plastidipping it a lot easier - no masking, etc.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Service manager said it's not covered under warranty. They were surprised by the damage, but wouldn't replace it. They did reattached (the dinged up emblem) with new clips, but the grill itself had 3 of 4 clips on the grill broken (not sure if snapped off or broken, but the tabs were gone). That stupid black emblem is $90, you would think it shouldn't detach.

While I appreciate that the service manager reattached it, I'm annoyed that they didn't fully address it. I had purchased the additional warranty as well.

This car was not cheap, and it was a leap of faith to go with not only the first model year but an all electric car. I know this seems minor, but it's making me question my decision for this purchase.
 

·
Registered
Joined
·
105 Posts
Something is odd here.
You say it was a black bowtie .... that must be aftermarket . did the dealer install that ? Did you purchase new ?

I think you may need to get a bit more "squeaky" on this matter .
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9 (Edited)
The black bow tie was part of the list description on the car, it was installed by the dealer. Car purchased new, but I had test drove a different one.

The pictures on the website of the car showed a gold emblem (I had printed out a copy of it and fortunately kept it) but it had the black bow tie on delivery. May have been a stock image, or the dealer had replaced it and the clips could have been broken then.

I guess I'm calling the manager at the dealership today. The car is garaged at home, I try to park away from other cars when out and there is no other damage to the car.

EDIT: window tag says black bow ties dealer installed ($215!!). So they are getting a call today, probably broke it when they replaced it.
 

·
Registered
Joined
·
1,031 Posts
Well persistency usually pays off so hopefully they can get something done about it. I wouldn't doubt someone breaking it but then again, I would have assumed they would break the oem gold bowtie to get it off, it's kind of difficult to break these things while installing it.
 

·
Registered
Joined
·
624 Posts
EDIT: window tag says black bow ties dealer installed ($215!!). So they are getting a call today, probably broke it when they replaced it.
wow, that just seems like a money grab. i agree that they probably messed something up when they replaced the OEM badge. seems like a dumb idea all the way around.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #14
So I'm close to a resolution - after 3 weeks now going back & forth with sales & service, went to the dealership this morning and the replacement bowtie & grill have been ordered (no cost to me), expected in next week. Sales & Service were just not talking to each other, and I was getting different answers. I'm just glad to have this finally addressed, but it's been frustrating. Obviously more of a dealer issue than a Bolt specific one, but I did have to advocate for myself.

But the bonus is that now you all know that the badge is just stuck on with clips, and theoretically replaceable if you wanted to do so. I did briefly think of trying to find a batman symbol replacement or something.
 

·
Registered
Joined
·
78 Posts
So I'm close to a resolution - after 3 weeks now going back & forth with sales & service, went to the dealership this morning and the replacement bowtie & grill have been ordered (no cost to me), expected in next week. Sales & Service were just not talking to each other, and I was getting different answers. I'm just glad to have this finally addressed, but it's been frustrating. Obviously more of a dealer issue than a Bolt specific one, but I did have to advocate for myself.

But the bonus is that now you all know that the badge is just stuck on with clips, and theoretically replaceable if you wanted to do so. I did briefly think of trying to find a batman symbol replacement or something.
Hi Heather - I live in Metro Boston too so very surprised by this thread. Bought my care from Arlington MA dealer and it had no dealer added options, and am very satisfied with my car. I hope this does not sour your appreciation of the car. Your idea of a batman badge is great!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #17
Hi Heather - I live in Metro Boston too so very surprised by this thread. Bought my care from Arlington MA dealer and it had no dealer added options, and am very satisfied with my car. I hope this does not sour your appreciation of the car. Your idea of a batman badge is great!
I didn't get mine at the Arlington dealership, so you're good there:) I don't want to mention the dealership by name since they are now resolving it, the dealer is in the largest town that is now a city.

Dealing with this has been a disappointment, a lot of people knew how excited I was about this car, so many people have heard about the saga of the black bowtie! My husband was looking to return it since he didn't want to deal with another car with constant issues like my old ford, but other than this and a couple of minor issues I do like the car and the features. A couple of coworkers have electric cars (Leafs), so I have EV company.
 

·
Registered
Joined
·
735 Posts
Too bad that Chevy doesn't have a special badge for its green cars because if Lexus and Toyota can do it then there's no doubt that Chevy can do it. After all Chevy does have EV's, Toyota doesn't. Maybe this will inspire someone to come up with a badge, someone with a 3D printer :D
 

·
Registered
Joined
·
25 Posts
I’m glad the dealership is stepping up, since it’s clearly a warranty issue. I have those same Black Bow Ties (they’re listed as a dealer installed “LPO”on the factory window sticker...Limited Production Option) and yes, $215 for the pair is outrageous, haha!!

It’s not something I would’ve normally gone for but I have to admit, on the Orange Burst, they look pretty sharp, haha!!

@eops...I agree, a green Bow Tie might look cool, too :D
 

·
Registered
Joined
·
1,486 Posts
Actually looked into green bowties now that you mentioned it and they're not the best looking...Best to stick with the generic ones on the Bolt.
 
1 - 20 of 26 Posts
Top