Chevy Bolt EV Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
With 2000 miles, my new Bolt broke down today. Will not shift into Drive or Reverse. Tow truck is on its way... bummer!
 

·
Super Moderator
Joined
·
2,564 Posts
With 2000 miles, my new Bolt broke down today. Will not shift into Drive or Reverse. Tow truck is on its way... bummer!
That is a bummer! :( Just curious, did the display say that you had insufficient power in the battery to use the drive? Others have had this and it seems to be related to the battery pack's cooling system. Fun to have the latest gear, but sucks to be a Beta tester. Most everyone here has signed up though.

I'm wondering, did you get the tow truck through Onstar, or the GM 800 number, or did you use something of your own, like AAA?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Reply

That is a bummer! :( Just curious, did the display say that you had insufficient power in the battery to use the drive? Others have had this and it seems to be related to the battery pack's cooling system. Fun to have the latest gear, but sucks to be a Beta tester. Most everyone here has signed up though.

I'm wondering, did you get the tow truck through Onstar, or the GM 800 number, or did you use something of your own, like AAA?[/QUOTE




Battery is 90% charged.. Did use Onstar and GM tow truck. Will let you know what the dealer does
 

·
Super Moderator
Joined
·
2,564 Posts
That is a bummer! :( Just curious, did the display say that you had insufficient power in the battery to use the drive? Others have had this and it seems to be related to the battery pack's cooling system. Fun to have the latest gear, but sucks to be a Beta tester. Most everyone here has signed up though.

I'm wondering, did you get the tow truck through Onstar, or the GM 800 number, or did you use something of your own, like AAA?[/QUOTE




Battery is 90% charged.. Did use Onstar and GM tow truck. Will let you know what the dealer does
No, I'm sure the battery was charged, it's just that with the other folks that had a problem, something malfunctioning with the battery cooling system, or the battery pack itself caused the display to claim a dead battery and therefore it would not allow you to engage the drive system.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
GM is flying in a specialist to attempt to determine the problem.. The dealer THINKS it could be a bad battery... in the mean time, I am driving a gas-guzzuling SUV..sucks
 

·
Registered
Joined
·
78 Posts
RE: Dead Bolt

We're tuned in. Hope it's resolved fast for you. Sounds like they are taking it seriously if they are flying specialist in.

How was towing service?
 

·
Registered
Joined
·
1,486 Posts
well that stinks to hear, and with a new Bolt too. I'd assume this is part of Chevy's EV growing pains and yours was the unlucky one. Would be interesting to hear what the specialist say.
 

·
Registered
Joined
·
1,031 Posts
Also interested to hear what they have to say and hopefully they give you sufficient details as to what happened. Sucks that you have to go through this and also sucks that they gave you a darn gas guzzling suv. Thankfully this seems to be a rare scenario... for now..
 

·
Super Moderator
Joined
·
2,564 Posts

·
Registered
Joined
·
118 Posts
Clubchuck: Remember on 04-25-2017 you reported the shifter had a "Failure to go into gear".
And now the TSB 16-NA-183 may have the answer.
Good Luck


GM is flying in a specialist to attempt to determine the problem.. The dealer THINKS it could be a bad battery... in the mean time, I am driving a gas-guzzuling SUV..sucks
 

·
Registered
Joined
·
15 Posts
Discussion Starter #20
End of day 5 update. I had to call the dealer and find out what is going on. GM has had all the data from my Bolt for several days now and they STILL don't know what to do. (and of course they are closed for the weekend). VERY FRUSTRATED !!
 
1 - 20 of 25 Posts
Top