Chevy Bolt EV Forum banner
  • Hey Guest, welcome to ChevyBolt.org. We encourage you to register to engage in conversations about your Bolt.
1 - 9 of 9 Posts

Registered
Joined
33 Posts
Discussion Starter · #1 ·
Anyone else having issues with the app today?

It's in a place with good signal coverage.

Also every time I plug in at home I need to reset it from 8 amps to 12 amps on my level 1 charger. Even though I hit save for this location, it doesn't "stick." But I try to do that just now, and it doesn't say it updated since the last update was an hour ago. Earlier this afternoon it said last update was when my wife left early this morning. Nissan app is infamous for just crashing for a few days.

Eventually will have a L2 installed, but need 200A service upgrade first. Awaiting my Qmerit appointment but depending on price might go with other quote and take the EVGo credit instead.
 

Registered
Joined
33 Posts
Discussion Starter · #3 ·
So today I found a setting in the car to set it from 8 to 12 amps by default. Didn't do anything as I still had to go into the app 3 hours after my wife plugged in without telling me, and request 12A in the app again.
 

Registered
Joined
472 Posts
Re-adjust your expectations. It's a buggy, piggy pile of code. If it works half the time, you're doing well. Chevy piles on junk features to sell you stuff but doesn't address the core reliability issues. But - you can set it to stay at 12 A at your home location, at least for 90 days.
 

Super Moderator
2020 Chevrolet Bolt
Joined
5,785 Posts
Hours later this evening, it "took". But if it offers to save preference at this location, is it just me or does that not work for anyone else?
Location based charge settings work for me. You have to enable location based charge settings, then set the home location. Some people have had issues with gps signal in their garage, so they set the home location outside.

The 8/12 amp setting will reset every 90 days even at the home location.

The 8/12 amp setting only applies to 120V Level 1 charging.
 

Registered
Joined
33 Posts
Discussion Starter · #6 ·
I'll try again but our 3 week old bolt euv is apparently done with its 3 years of free app access. Wants me to activate my OnStar. Anyone else having an issue? So I can't change amps, start, lock or unlock.
Light Font Automotive lighting Gas Vehicle door
 

Registered
Joined
33 Posts
Discussion Starter · #8 ·
Ok regarding the 8/12 Amp thing.... it finally seemed to keep the requested 12 amps!

Solution was to use the Bolt OEM charger??

I had been using my more robust feeling Nissan Leaf charger. Just sold the leaf this weekend so we broke out the chevy charger. First time I had to set 12 amps like usual. But I plugged back in this evening, said it would only take 10 more hours to fill up from 82 to 100 which didn't spund like 8 Amps. Sure enough, hit the charging status in the app and it said 12!

Side note I tried charging my Tesla with it and it burned out my CFGI outlet that had no issues with my leaf charger for 2 years, or leaf charger to tesla. Lucky I had a spare outlet and am back in business. But I won't charge the tesla like I was doing just fine with the Nissan charger.
 
1 - 9 of 9 Posts
Top