Chevy Bolt EV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I searched for a similar issue and couldn’t find anything, but I will be driving along and CarPlay will stop for a few seconds. I’ve noticed that the screen of the phone will go black and have a spinning circle. In a few seconds CarPlay is re-established. Anyone else’s experience or have any suggestions?
 

·
Moderator
Joined
·
1,872 Posts
Try a different cable. Personally, never had CP issues, but all of the posts I have seen on the subject always seem to be resolved with a new cable.

Also, older iPhones may be a bit underpowered? And if you are streaming content, the cell data network might be the hiccup.

Projection is nothing more than the phone screen displayed in the infotainment screen. The phone does all the work, the car, well it just takes the A\V signals and routes them to the audio system or displays on screen. So, most problems trace back to the phone itself, or the cable if it is a flaky aftermarket cable in particular.
 

·
Registered
Joined
·
4 Posts
I searched for a similar issue and couldn’t find anything, but I will be driving along and CarPlay will stop for a few seconds. I’ve noticed that the screen of the phone will go black and have a spinning circle. In a few seconds CarPlay is re-established. Anyone else’s experience or have any suggestions?
I found that if I had the myChevy app open or in the background the dropout problem was resolved.
 
1 - 3 of 3 Posts
Top