Chevy Bolt EV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
For my 2017 Feb delivery Bolt, this is probably the third time the center 10.2 inch screen has, inexplicably gone blank. Nothing seems to correct it until you turn off the vehicle and ( in my case, today, leave the car, go shopping for 20 minutes, then return) come back to turn the system all back on. Normal temperatures. Nothing extraordinary in terms of trying to turn the display completely off. None of that. It turned off on it's own.

Should not be doing this. Any one else having this issue?
 

·
Registered
Joined
·
592 Posts
Is it blank with the backlight still on, or does it go dead? In one case it might be a software crash blanking the screen. In the other case it might be a hardware problem (still could be a software driver for the display)
 

·
Registered
Joined
·
4,802 Posts
Nothing seems to correct it until you turn off the vehicle and ( in my case, today, leave the car, go shopping for 20 minutes, then return) come back to turn the system all back on.
Did you try to reboot the infotainment system? You can do this by holding down the "Home" and "Fast Forward" buttons for 10 seconds.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
The screen goes totally blank, but, in my case the radio continued playing uninterrupted. If it happens again, I'll try the suggestion given about rebooting the infotainment system.

Thanks!
 

·
Registered
Joined
·
989 Posts
Software update. I posted this a long time ago and your build date is affected.
 
1 - 6 of 6 Posts
Top