Chevy Bolt EV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey everyone,
Bought the Bolt last weekend, only 500 miles on it so far, but ran into a problem. Infotainment communication error with the Climate system. Basically my climate control system, A/C, Heat etc...is completely down. I've tried reseting the console several times (10 sec Home/Fast Forward) but it's still broken. Anyone else having this issue? Got any great fixes ? Otherwise love the car!!!
Thanks,
PasadenaBolt owner
 

·
Registered
Joined
·
8 Posts
I have my Bolt in the shop now for no A/C.
Preliminary findings are a bad ambient temp sensor.
We'll see...
 

·
Registered
Joined
·
8 Posts
Follow up.
Got it home tonight. They had to replace 3 O-Ring seals in the drive motor battery cooler. They said they were cut and leaking. Sounds like an installation manufacturing issue with this important item. Apparently this module also helps with the cabin cooling as well as the batteries.
 

·
Registered
Joined
·
195 Posts
:DOther than a two time infotainment freeze frame, two successful resets, all systems are go on my Bolt.
 

·
Registered
Joined
·
1 Posts
My Error Message: "System Communication Error -- A communication problem has occurred with the climate system. This may fix itself. Restarting the vehicle may also fix the problem." This message is shown when I start the car and when I attempt to turn the climate system on. After several start/stops and resets the problem still persists. Did a continuity check on most of the fuses and all appeared good. Dealership is the next stop.
 
1 - 9 of 9 Posts
Top