Chevy Bolt EV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
We purchased our 2017 Bolt Certified preowned and it has made a clunking/rattling noise since we got it a year ago. Our warranty is up in a few weeks and we’re desperate to get this figured out before the warranty is up! We’ve brought it in several time but the dealership just says they can’t reproduce the sound. It’s most noticeable on uneven/bumpy roads when going downhill breaking or coasting. I don’t notice it when accelerating. I sent a video to the dealership but they say it’s just road noise but it is definitely not. They want to hear it in person but will only go so far from their dealership and all the roads around the dealership are newer and smooth. Anyway, any ideas what this noise could be or how I can convince them to do something about it??
New to the site so not sure how to upload a video so I made it into a YouTube video. Any suggestions are appreciated!
 

·
Registered
Joined
·
430 Posts
Could be a lot of things like a broken shock or loose shock mount. One thing that comes to mind is that some Bolts had the front sway bar rubbing. Do a search here for this problem on the forum. It is ridiculous that with this type of documentation that your warranty will just end and you not made whole. Call GM service care and have them make up a case number as clearly there is a problem and you should not be left holding the bag because the dealer can't or won't figure it out. It could be nothing or a whole lot of money. Time to start getting loud.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thank you. I contacted GM and she escolated the claim. Crossing my fingers we can get this resolved.
 

·
Registered
Joined
·
47 Posts
I've had warrantee related issues with other vehicles where they couldn't find the problem before the warrantee expired. But because it was documented that the problem existed and the vehicle was brought in to be fixed while still under warrantee, the repairs were still covered afterwards. So keep a record of your service calls in case the system 'loses' them.
 

·
Registered
Joined
·
2 Posts
I have been experiencing the exact same sound in my 2017 Bolt. No other videos sounded so similar.

There is a documented problem with sway bar links, and there was a recall issued in Korea. I replaced both sway bar links and the problem is completely unchanged. I have also heard some people mention that their sway bar was replaced, and a video of someone quoted as needing their sway bar replaced. I haven't found any description of what the issue is with the sway bar, or what is actually causing this sound.

I feel pretty confident it's a sway bar issue, as adding a person in the passenger.seat at about the same weight as me seems to dramatically reduce the noises.

Please let me know what the diagnosis is! If at all possible try to get an explanation or picture of what the issue actually ended up being!
 

·
Registered
Joined
·
736 Posts
Thank you. I contacted GM and she escolated the claim. Crossing my fingers we can get this resolved.
I have same sound. I will copy/paste my posting with video on these.
Please let us know what you find out !!
Just got the bolt back after 1 month in the shop to fix a variety of issues, hatch rubbing paint & rattling, tapping on acceleration and deceleration, front and rear Axle Ping/Plink/squeak/twist sounds, and a few other minor things.
Hatch got a new latch mechanism, tape on the bumper markers and it still rattles.
Rear & maybe still the front has classic Axle noise.
Clunking in front of car, I don't think it is the dash.
Here are all my videos I just made so others will hear the noises and know they are not normal
Please excuse the videos, 4 of them, and my 1 F word, it's rough and I didn't edit it as it will be part of my court proceedings with GM.
turn up volume or put on headphones so you can hear better. Videos info lists where you hear the issues on each video.
I hope this helps others.
Click on Bolt Issues after 'Fix' playlist
 

·
Registered
Joined
·
55 Posts
Likely the link kits problem. Sounds really close to it.
Fortunately, this is not an expensive repair.

You can also check for any hood movement. When closed, hold it from to front and try to move it up and down slightly. If it makes a similar thumping noise, open it and turn the rubber bushing on the sides (2 each side I think) by a half turn. Close the hood, try the lift again and repeat the bushing adjustment if necessary.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #10
I have same sound. I will copy/paste my posting with video on these.
Please let us know what you find out !!
Just got the bolt back after 1 month in the shop to fix a variety of issues, hatch rubbing paint & rattling, tapping on acceleration and deceleration, front and rear Axle Ping/Plink/squeak/twist sounds, and a few other minor things.
Hatch got a new latch mechanism, tape on the bumper markers and it still rattles.
Rear & maybe still the front has classic Axle noise.
Clunking in front of car, I don't think it is the dash.
Here are all my videos I just made so others will hear the noises and know they are not normal
Please excuse the videos, 4 of them, and my 1 F word, it's rough and I didn't edit it as it will be part of my court proceedings with GM.
turn up volume or put on headphones so you can hear better. Videos info lists where you hear the issues on each video.
I hope this helps others.
Click on Bolt Issues after 'Fix' playlist
[/QUOTE

sounds similar. Ours comes from the front passenger too. I was able to get a GM service claim opened but it’s been radio silence since. He was supposed to talk with the dealer I’ve been working with then call me back. I sent him the video, emailed and called his direct line and still no response. We’re out of warranty now. It’s just so stressful. It’s made this noise since we got it preowned from the dealership and they just can’t or won’t fix it.
 

·
Registered
Joined
·
736 Posts
You should have gotten some kind of warranty even used. Wonder if it was only for a year.
Did you ever bring it back to the dealer for the noise before that year was up ?
 

·
Registered
Joined
·
2 Posts
Likely the link kits problem. Sounds really close to it.
Fortunately, this is not an expensive repair.

You can also check for any hood movement. When closed, hold it from to front and try to move it up and down slightly. If it makes a similar thumping noise, open it and turn the rubber bushing on the sides (2 each side I think) by a half turn. Close the hood, try the lift again and repeat the bushing adjustment if necessary.
I'll be sure to check out my hood. I have that same rattling as OP, and I already replaced my sway links. It made the same sounds almost immediately. Is there any documentation of what the sway bar issue actually is? I've heard "dealer replaced sway bar* but never seen pictures or examples of what the sway bar issue is.
 
1 - 12 of 12 Posts
Top