Chevy Bolt EV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
We have an issue with our bolts driver side door. When it's opened about half way if makes a pop noise. I looked closely at the door and on the left side there's signs of wear on the door causing a discoloration on the paint. It's almost as if the door isn't quite aligned right and the its rubbing against something when its opening. The problem is intermittent though and it hasn't started happening until it started getting cold. Yesterday was in the 20s and it was doing it. Anyone have similar issues?
 

·
Registered
Joined
·
4,775 Posts
I looked closely at the door and on the left side there's signs of wear on the door causing a discoloration on the paint.
Where's the wear - is it on the top or bottom of the rear edge of the door? Those seem like the most likely places for a door that's not properly aligned.

When the door is closed, is there an equal amount of space in the gap between the driver's door and the rear door behind it, as well as along the top, bottom and forward edges?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
I took a few pictures. The sun is pretty bright but the wear/scuff mark is in the middle of the picture. It's on the left side of the door in the middle. Right on the edge that goes inside the car when the door is open. Hopefully that makes sense. It's a little warmer today ~40 degrees and it hasn't done it.
 

Attachments

·
Registered
Joined
·
3,590 Posts
I took a few pictures. The sun is pretty bright but the wear/scuff mark is in the middle of the picture. It's on the left side of the door in the middle. Right on the edge that goes inside the car when the door is open. Hopefully that makes sense. It's a little warmer today ~40 degrees and it hasn't done it.
Only had one car do that after it got sprung from being flung open in high winds. Had to bend the door back into shape. That needs to be taken care of. Something is not aligned properly.
 

·
Registered
Joined
·
4,775 Posts
I took a few pictures. The sun is pretty bright but the wear/scuff mark is in the middle of the picture. It's on the left side of the door in the middle. Right on the edge that goes inside the car when the door is open. Hopefully that makes sense. It's a little warmer today ~40 degrees and it hasn't done it.
Yeah, that sure looks like it's rubbing on something, all right. The next time you suspect it, put a piece of paper into the gap and open and close the door while moving the paper around. If the paper binds as the door is moved, then you've definitely got a problem that needs to be addressed.
 

·
Registered
Joined
·
392 Posts
Yes the pictures are pretty clear there is an alignment issue. From what I see the fender panel is not flush with the door panel. Its further in, which would result in the binding. maybe someone hit or fell on the front fender pushing it in? Was it that way from the time you got it? The fender needs to be flush with the door especially at the midway point.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #7
Yeah it was that way when we got it. The car only has 1.5k miles on it and we have been babying it. We brought it the dealers where they initially tried to blame us by saying the wind did it. Tempers flared up a bit at that point but they are going to fix it "this time" *eye roll*

Thanks for the help guys. I just wanted to throw this out there in case others are seeing this too. I'm also going to make sure they fix the alignment issue and not just the scuff mark.
 
1 - 7 of 7 Posts
Top