Chevy Bolt EV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
This message suddenly popped up on my phone yesterday. At the time the car was about 10 miles from home and about 90% full. Weird.
 

Attachments

·
Registered
Joined
·
544 Posts
This message suddenly popped up on my phone yesterday. At the time the car was about 10 miles from home and about 90% full. Weird.
I think it is because the app isn't that good. I got that notification once while my car was parked in my garage, plugged in and charging. When I got it I thought maybe there was a charging fault so I went and checked and it was humming along charging just fine.
 

·
Registered
Joined
·
6 Posts
Yeh it's quite a common bug with the problem which is a pain. Hopefully they'll fix the bug soonish.
 

·
Registered
Joined
·
592 Posts
I think it is because the app isn't that good. I got that notification once while my car was parked in my garage, plugged in and charging. When I got it I thought maybe there was a charging fault so I went and checked and it was humming along charging just fine.
I've been testing the app a lot and have found a lot of unobvious features. Overall it's pretty good, but I've also seen this bug. Just something they need to fix.
 

·
Registered
Joined
·
544 Posts
I've been testing the app a lot and have found a lot of unobvious features. Overall it's pretty good, but I've also seen this bug. Just something they need to fix.
Yeah it isn't terrible or unusable. I use it often, it just has some communication issues with the car sometimes and the app responds in odd fashions because of that.
 

·
Registered
Joined
·
158 Posts
Mine never says that but it always says "charge interrupted...your bolt is not charging". Everytime i go out and check it thinking something is wrong it is working fine.
This has happened in different places on different chargers..
Anybody else have this happen?
 

·
Registered
Joined
·
592 Posts
Mine never says that but it always says "charge interrupted...your bolt is not charging". Everytime i go out and check it thinking something is wrong it is working fine.
This has happened in different places on different chargers..
Anybody else have this happen?
Yup. The notifications need more work.
 
1 - 9 of 9 Posts
Top