Chevy Bolt EV Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter #1
CheyBolt dot Org needs to find a faster host server, or something. The pages on this forum take forever to load.
 

·
Registered
Joined
·
552 Posts
I see a moment's delay. Nothing extreme. Maybe 2 seconds worst case, rarely. I assumed that was loading external-sourced ads or something.

Are others seeing much longer delays?
 

·
Registered
Joined
·
2,391 Posts
I'm getting significantly longer load times in the last few days. 15-30 seconds per page. Running Win10 latest with Firefox latest and AdBlockPlus.
 

·
Registered
Joined
·
334 Posts
I am also seeing slow loads. I just have a solitaire game running on another screen to fill the time to load. This happened about 2 months ago and then it was fixed. Looks like the server needs to be rebooted. FYI, my internet connection is about 250 MBps download.
 

·
Registered
Joined
·
158 Posts
Agree with the above slow loading comments. I visit many sites during the day and this one is the slowest. Sometimes it appears to hang and I have to reload it. It also sometimes hangs when i log out. I have a 100mb connection so it's not from my end. I've only been a member for 3 months and it has been slow that entire time.
 

·
Registered
Joined
·
2,391 Posts
I should note that the site responds the slowest when I click on the fat down arrow next to the thread title, to take me to my last unread post. Clicking on the thread title itself takes ~10s. Clicking on the down arrow has taken 2-3 *minutes* when I've had the patience to wait. I may go away for a few days, until the admins take care of this.


Often all it takes is to shut down the server and reboot.
 

·
Registered
Joined
·
1,033 Posts
It's all the ad links. I'm on several different type sites and there's a direct correlation between how much money the site is making selling our eyeballs to advertisers and how long the pages take to load.

jack vines
 

·
Registered
Joined
·
2,614 Posts
this has happened before. then the admins take days to see our posts and by the time they notice the bottleneck is gone.

Hang in there. I've almost quit the forum before because of this issue. This time I'm more confident it is temporary.
 

·
Registered
Joined
·
552 Posts
10 seconds or more, sometimes a lot more.


This is one of four VB-based sites I follow and by far the slowest even though it is the newest, so it has the fewest members and guests online at a given time. I assume the other sites at least equal the number of ads here. But I never see any of them thanks to uBlock Origin!


Clicking its icon I see here:


============
Requests blocked
on this page 24 or 23%

Since install
1,220,775 or 12%
domains connected:
8 out of 20
===========

Wow, a million ads averted so far!!! No wonder this loads slowly.

Edit, added: 23 seconds to upload the above.

----
Another edit, the following morning:

Nothing for 23 seconds after clicking this thread's 'new posts' icon.
18 seconds of nothing, after clicking the Edit box to post this comment.
 

·
Registered
Joined
·
1,033 Posts
Yes, faster for a day or so.

No, back to bog slow today.

No, there aren't any sites which can reliably and rapidly load all the links to all the videos and ad searches and cookies for which they get paid the big bucks. Our time is being wasted so they can make the money. It's just the way of the world(wide web) these days.

jack vines
 

·
Super Moderator
Joined
·
2,030 Posts
Weird, I've never experienced a loading issue with this website.
I HAVE noticed an issue with uploading photos via the mobile version of the site. Basically, some photos I upload never fully display when I try to load them later. Not sure what is up with that.
 
1 - 20 of 34 Posts
Top