Chevy Bolt EV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello. I have a 2017 Bolt. Both of the front turn signals went out at the same time. I checked the bulbs and they are fine. I would like to see the fuse/relay/flasher, but I haven't been able to figure out which fuse or relay to check. I have checked about half of the fuses now, but thought maybe you would know where to check.

There is a real possibility of the wire being chewed by a rabbit or rodent, but haven't seen any obvious signs of that yet.

Thoughts?
 

·
Registered
Joined
·
4,499 Posts
There is a real possibility of the wire being chewed by a rabbit or rodent, but haven't seen any obvious signs of that yet.

Thoughts?
Welcome to the forum. I gather that they don't work when you activate your hazard lights?
 

·
Registered
Joined
·
4,499 Posts
Believe the front left/right turn signals come from the body control module number 7 which is on fuse 43 inside the car.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks! I love my bolt. You are correct in that they don't turn on with hazard lights. The rear turn signals all work fine. I just checked fuse 43 (and all the bcm fuses just to see) and they all appear fine. I guess I need to put it on the lift and find the wiring. At this point I'm assuming it is a chewed wire.
 

·
Registered
2019 Bolt & 2015 Spark EV
Joined
·
355 Posts
From what I can see, there is no flasher like vehicle's would have in years past. If it were me, I'd start my disconnecting the 12v battery and letting things "reset" before moving on to the more difficult possibilities.
 
  • Like
Reactions: brooksbl
1 - 6 of 6 Posts
Top