Chevy Bolt EV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Anybody knows what this means, the message "Home Charging Limit Expired" popped up on my screen with a paragraph explaining. I was pulling in the drive-way, started reading it, but had to put the car in reverse and it disappeared..... Really not sure, something about over extending the charging capabilities at home... I plug into a Level II Clipper Creek charger at home, wondering if this is a generic message...
 

·
Registered
Joined
·
1,291 Posts
Not 100% sure, but by chance did you start with a Level 1 charger and did you set a "home" location as well as a default 12A charging? If so, did you do all this about 90 days ago? Cause I think that's what that message is referring to: your [email protected] default is reverting the safe factory default of [email protected] after 90 days. It's a reminder for you to reset the default back to [email protected]
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
Not 100% sure, but by chance did you start with a Level 1 charger and did you set a "home" location as well as a default 12A charging? If so, did you do all this about 90 days ago? Cause I think that's what that message is referring to: your [email protected] default is reverting the safe factory default of [email protected] after 90 days. It's a reminder for you to reset the default back to [email protected]
I did exactly that... thanks
 

·
Registered
Joined
·
61 Posts
Not 100% sure, but by chance did you start with a Level 1 charger and did you set a "home" location as well as a default 12A charging? If so, did you do all this about 90 days ago? Cause I think that's what that message is referring to: your [email protected] default is reverting the safe factory default of [email protected] after 90 days. It's a reminder for you to reset the default back to [email protected]
^^ Winner winner, chicken dinner.
 

·
Registered
Joined
·
28 Posts
Glad you guys posted and responded relative to this message. As I was pulling into my garage (where I have a level 2 charger) I briefly saw this message but shut the car off before I realized what the message was. The explanation here reflected my situation. I had been away from home using a level 1 charger just to keep the charge up before a long distance trip at the end of the weekend. I had set the charge to 12 amps.

Thanks. You guys saved me from a night of pondering.
 

·
Registered
Joined
·
163 Posts
Resurrecting this thread. Tonight while driving home I got the above mentioned message. Huh??

I confirmed that I have Home location set 'on' and at 12A, and I am using the OEM charger at 240v set to 12A. Not 120V.
It's only been about 60 days since I set up the Home & 12A.
Am I going to get this message ev 90 days? Is there a way around this message?
What happens if I buy a level 2 charger? I guess it's auto-detected?

I don't use rate scheduling nor departure scheduling. I just plug it in when I have <50% battery remaining.
For me this is very infrequent since I am a low mileage driver. Since late Oct delivery I have not yet hit 500 mi.
 

·
Registered
Joined
·
862 Posts
Resurrecting this thread. Tonight while driving home I got the above mentioned message. Huh??

I confirmed that I have Home location set 'on' and at 12A, and I am using the OEM charger at 240v set to 12A. Not 120V.
It's only been about 60 days since I set up the Home & 12A.
Am I going to get this message ev 90 days? Is there a way around this message?
What happens if I buy a level 2 charger? I guess it's auto-detected?

I don't use rate scheduling nor departure scheduling. I just plug it in when I have <50% battery remaining.
For me this is very infrequent since I am a low mileage driver. Since late Oct delivery I have not yet hit 500 mi.
If you are charging at 240v, no need to set home or 12A as they make no difference unless you charge at 120v.
 

·
Registered
Joined
·
4,802 Posts
I confirmed that I have Home location set 'on' and at 12A, and I am using the OEM charger at 240v set to 12A. Not 120V.
It's only been about 60 days since I set up the Home & 12A.
Am I going to get this message ev 90 days? Is there a way around this message?
If you're charging at 240V, even with the OEM charger ("EVSE"), the car ignores the 8A/12A choice and just charges at whatever rate the charger advertises (up to 32A). The OEM charger advertises 12A, so that's what the car will charge it no matter what the 8A/12A setting says.

You can set the "Home Location" if you want, and yes - the car will periodically require you to re-declare it. But for 240V charging it's basically irrelevant so your easiest course of action is to not set it so that you don't have to keep re-setting it.
 

·
Registered
Joined
·
163 Posts
You can set the "Home Location" if you want, and yes - the car will periodically require you to re-declare it. But for 240V charging it's basically irrelevant so your easiest course of action is to not set it so that you don't have to keep re-setting it.
Thank you, I will reverse that setting asap. I hate scares, especially when driving.
And when I travel I will take my OEM charger, presumably using it at 110v, as I understand what has been said here I won't need to have home defined since I won't be at home.
 
1 - 9 of 9 Posts
Top