Chevy Bolt EV Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Crashing as in software crash. Ever since updating to iOS 14, my car can't handle me plugging my phone in. All will be fine for about a minute, but pretty soon the entire infotainment system will become unresponsive including the ability to change climate control using the physical knobs, change the volume (physical knob or steering wheel), or do anything else. Sometimes the system will come back, other times the screen will go black, or once I got a message that the car couldn't communicate with the climate system. If I unplug the phone, everything will eventually go back to normal. If I don't plug in my phone, or if my wife plugs in her iOS 13 phone, everything works as expected.

Is anyone else having issues with iOS 14?
 

·
Registered
Joined
·
2,317 Posts
Yeah, the other crash would be very concerning... :)

Thanks for the tip, I'll hold off iOS14.
 

·
Registered
2020 Bolt EV Premier
Joined
·
29 Posts
Is anyone else having issues with iOS 14?
yes to pretty much every symptom you stated above. The elapsed time between plugging in and the lockups/black screen/spontaneous infotainment reboots is random. I can’t pin down any specific repeatable pattern other than it happens repeatedly. One of the most recent times the other day caused the entire hvac control displays (the portion on the bottom of the screen outside of CarPlay) to freeze. I could adjust the temp while in auto and hear the fan spied changing but the indicated temp on screen was locked up. Unplug the phone, all is well (however, I usually have to do the two button hard reboot and things are fine when it comes back up).
Trying to do more experiments to pin it down in the coming days. iPhone 11 Pro Max iOS 14.0, 2020 Bolt. Will try 14.0.1 in coming days to see what that does.
 

·
Registered
Joined
·
976 Posts
No issues here either. I’ve had both iOS 14 and 14.0.1 running and it’s been great. I actually like the wallpaper and other new functionalities. Bolt 2017, iPhone 8 Plus and iPhone XR (work phone), using OEM Apple lightning cable.
 

·
Registered
Joined
·
549 Posts
Crashing as in software crash. Ever since updating to iOS 14, my car can't handle me plugging my phone in. All will be fine for about a minute, but pretty soon the entire infotainment system will become unresponsive including the ability to change climate control using the physical knobs, change the volume (physical knob or steering wheel), or do anything else. Sometimes the system will come back, other times the screen will go black, or once I got a message that the car couldn't communicate with the climate system. If I unplug the phone, everything will eventually go back to normal. If I don't plug in my phone, or if my wife plugs in her iOS 13 phone, everything works as expected.

Is anyone else having issues with iOS 14?
None whatsoever. The issue is something else and not iOS14.

Yeah, the other crash would be very concerning... :)

Thanks for the tip, I'll hold off iOS14.
No need. I run iOS 14 with no issues as do a lot of others. He probably just has a bad cable.
 

·
Registered
Joined
·
739 Posts
Maybe the people not having issues are on older model years. Maybe the 2020 model needs an update? The dealer would be able to see if there are software updates applicable or maybe some resourceful individual here could check to see if there is a TSB related to that?

Mike
 

·
Registered
Joined
·
976 Posts
Maybe the people not having issues are on older model years. Maybe the 2020 model needs an update? The dealer would be able to see if there are software updates applicable or maybe some resourceful individual here could check to see if there is a TSB related to that?

Mike
That's what I was thinking - and also why I included all the potential troubleshooting information (MY, iPhone model, cable) germane to the issue in my reply. Oh, and I forgot - also did the software updates a while back (both the OTA and dealer-required ones).
 

·
Registered
2018 Bolt EV Premier Nightfall Gray
Joined
·
617 Posts
2018 + Xr = no issues, even on public beta releases.
 

·
Registered
Joined
·
304 Posts
Firstly, this just should not happen. Both Apple and GM deserve some blame here. Secondly, it may be other software on your phone that is causing CP to act up. I had a lot of problems with a VPN (Nord) for a while and finally had to ditch it get CP back working. So, make sure all the apps on your phone are up to date. If that doesn't help try killing every app on your phone that you can and try again. You may be able to isolate a misbehaving one by adding them back one by one. Note that just rebooting your phone will not kill all your apps as IOS will helpfully restart them in the background after the boot. That's all I have. Good luck.
 

·
Registered
Joined
·
575 Posts
2018 Bolt + iPhones 11 Pro and X running iOS 14.0 and 14.0.1 having no issues whatsoever.

I would also suspect that it’s not the OS itself, but a certain app (e.g. additional profile) or hardware configuration that’s causing the crash via CarPlay.
 

·
Registered
Joined
·
6 Posts
No problems for 2018 Premier with iPhone Xs Max.

Sometimes lightning cables can cause a problem. I've had a lightning cable that worked fine until an iOS update then it wouldn't work anymore. Maybe it was not MFi certified but just tossed the cable.
 

·
Registered
Joined
·
22 Posts
iphone 11 and 2017 premier. When I started running the iOS 14 public beta I started having touch screen lock ups. Several forced reboots of the entertainment system would usually clear it up. Then it went away for several weeks but came back with the final release of iOS 14 and 14.0.1. I can get it back with one or more forced reboots of the infotainment system but what a pain in the butt. Hoping after time it will get trouble free again. May very well be a misbehaving app. I had other strange CarPlay issues when iOS 13 initially came out. Shouldn’t happen but I don’t think GM puts enough effort into keeping Bolt software up to date. When is the last time we saw an update? Surely there must be bugs that should be squashed.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #19
Hello all,

Thanks for a couple of you confirming exactly the problems I'm having. I've spent several days troubleshooting this, but am no closer to a solution. My iPhone is pretty generic, I'm not running any VPNs or other oddities on it. Here's what I've tried:

1. 4 different cables (3 apple cables and a 3rd party cable just in case).
2. Deleting my phone from Bluetooth.
3. Turning off Bluetooth on my phone
4. Rebooting my phone right before plugging in.

To me, there is a memory leak somewhere in the infotainment system. The phone runs fine when the car locks up. Sometimes the screen goes black, other times it freezes and remains unresponsive. None of the hardware buttons like volume, on/off, or climate controls work. Once, the screen was black when I pulled into my driveway, so I unplugged my phone and turned the car off. Several minutes later I heard talking and the infotainment system had turned itself back on when the car was off and was blasting NPR at full volume. When I unplug my phone, it stays locked up for about a minute before it goes back to normal. As far as a rogue app causing it to lock up: a reboot right before plugging in should resolve that as no other apps should be running. At this point it has become a real problem because I use Carplay for navigation and music and now I have neither.
 

·
Registered
Joined
·
22 Posts
I have no idea why but my infotainment system has now stopped having the screen freeze. I was having the issue earlier and it would clear with one or more reboots of the system. Not locking up at all now. Go figure 🤔
 

Attachments

1 - 20 of 27 Posts
Top