Chevy Bolt EV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
333 Posts
Discussion Starter #1
Updated my iPhone to 10.3 last night. I wanted to try out the new CarPlay interface. I plug my phone in this morning, backed out of my driveway and started driving. Everything seemed normal.

As I was driving, I noticed that my front camera and "bird's eye view" is still on the main screen. I was driving 35mph. Disconnected the phone and the music screen came on. Reconnected the phone, and the camera screen comes back on.

Eventually, I had to reset the infotainment system (Home+FF key). Reconnected my phone and a screen came one saying that CarPlay cannot be used because Siri is not on (can't remember the exact words, but that was the jist of it). Turn on Siri, reconnect and voila! All fixed.

Here's the state of my phone/car, as well as the circumstances if anyone wants to try to recreate this bug:

1) Freshly updated iPhone 6 with 10.3 (Siri not activated... I'm guessing it's off by default after the update).
2) I turned had Bluetooth on last night after the update.
3) Plugged phone into the USB port after starting the car.
4) Back out of the driveway. The rear view as well as the "bird's eye view" came on as usual.
5) Shifted the car into D, then L and started driving.
6) Noticed some kind of flicker on the main screen then the front view camera and "bird's eye view" stays on the main screen after that.

It was weird but thanks to the Home+FF reset and turning Siri on, everything works now. I tried out the new CarPlay interface, which puts Map and Phone icons on the upper left hand corner of the Map screen and the home button at the bottom left hand corner. With this update, I'm going to try CarPlay out some more to see if Apple Maps drives me crazy again.
 

·
Super Moderator
Joined
·
2,564 Posts
This experience does make me wonder about how quick GM is going to release updates to deal with Apple and Android updates? It seems whenever the phone makers want to "improve" their software, everybody else has to follow along, or things go haywire. Since software is not their core business, I wonder how much effort they will put on keeping up? It would be awesome if GM could give us alerts and notifications as to when to update. Basically give us the all clear to update to the latest OS.
 

·
Registered
Joined
·
1,766 Posts
Sorry, that's an APPLE bug, not a GM bug. iPhone was updated, not the car software.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #4
Sorry, that's an APPLE bug, not a GM bug. iPhone was updated, not the car software.
The Black Screen on the Infotainment thread had a post about Chevy's update to the system. One of the things it supposedly fixes is the occurrence of when the camera stays on.

This could have been that and the fact that it happened after I updated my iPhone a mere coincidence.
 

·
Registered
Joined
·
1,486 Posts
I always assumed that it's a problem on Apple or Android's end when something stops working after an update. Would it not be easier for the large tech companies to release more updates so it's compatible with a car's operating system than the other way around?
 

·
Registered
Joined
·
98 Posts
One thing that drives me nuts about Apple Maps is that you can't use satellite view while it's routing, the traffic graphics is horrendous and they clearly don't update streets very often. Roads that have been in built for some time aren't showing up on the mapping. I see they're using TomTom maps so that problem likely lies with TomTom and not Apple. Google maps of course is spot on. But regardless, I'm curious how the updated version looks in the car. Do you have photos?
 

·
Registered
Joined
·
4,802 Posts
It honestly looks the same. Apple Maps still sucks, would love it if Apple gave other mapping options on CarPlay.
I'm sure that CarPlay is similar to Android Auto in that the app developers need to come up with a CarPlay-compatible version. It's not like Chevy or Apple is standing in their way - it's up to the developers to decide if it's worth their time and money to do the work.
 

·
Registered
Joined
·
37 Posts
10.3 worked OK for me today, except my phone seemed like it was overheating when connected to CarPlay on the way home this evening. I had to restart the phone and it worked OK.

By the way, I used to use Waze until recent storms in Central California revealed serious flaws--it kept sending me down closed roads, even after I had reported them as closed. I'm happier now on Apple Maps and CarPlay. AM isn't perfect but I trust it more than Waze anyway.
 
1 - 9 of 9 Posts
Top