Chevy Bolt EV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
132 Posts
yup - the past week or so anytime I wanted to refresh my car and see the state of charge, it would just sit there saying "updating" and never change. This is with both full bars of signal on phone and the car itself. Oddly enough, going into the back end of android and clearing cache/data for the app, then signing back in, it would refresh correctly (once) before being stupid again.

The app has always been janky and unreliable, even all the way back to my 2017 Volt that used it too. (22 EUV now)
 

·
Registered
2022 Bolt EUV (06/21) LT w/ Driver Confidence Package. Almost trouble free.
Joined
·
526 Posts
Yes, "service unavailable" and other glitches have happened fairly often over the past year+. This morning I hit retry and it worked.
 

·
Registered
Joined
·
435 Posts
Perfectly normal for this clunky app. I almost always have to start it twice, maybe 3x, to get it to sort of work. GM hasn't shown any interest in making it more reliable, but they continue to add all sorts of useless bloat to it. The pig is more than 500 mb.
 

·
Registered
Joined
·
13 Posts
Ive had a call in to OnStar probably 6 times regarding this issue. I posted on reddit about this in the BoltEV forum and someone on there said that after lengthy troubleshooting it turned out to be a faulty OnStar communication module on the car itself. I have an appointment with the dealer next week to address it. Hopefully it works.
 
1 - 7 of 7 Posts
Top