Chevy Bolt EV Forum banner
  • Hey Guest, welcome to ChevyBolt.org. We encourage you to register to engage in conversations about your Bolt.
1 - 4 of 4 Posts

Registered
Joined
18 Posts
Discussion Starter · #1 ·
Hey everyone, been having issues with this for some time, but it appears to come and go, and unfortunately right now it seems to have come and outstayed its welcome. I'm having an issue where the audio information on the display in front of the driver shows old information. It shows the song last played, or two songs ago, or even a call I made or answered but have since disconnected/hung-up. I connect to my iPhone 8 plus via USB cable, and have tried all the easy enough to try on your own things to no avail: replacing the cable, rebooting my phone, rebooting the radio (holding the two button combo for 10 seconds), nothing seems to work. The information on the main display is always correct, so I suspect its whatever hardware interfaces the infotainment system with CarPlay that needs an update/replacement.

I haven't seen anyone else report this issue. I have a 2017 LT. Any suggestions? Ideas?
 

Registered
Joined
6,856 Posts
I haven't seen anyone else report this issue. I have a 2017 LT. Any suggestions? Ideas?
Has been reported before, but don't see if there was a fix.
 

Registered
Joined
6,856 Posts
I guess the other question would be what version of software are you running? There was one recall update for the infotainment system. It was an over the air (OTA) update, but required the end user to accept the download.
 

Registered
2022 Bolt EUV Launch Edition Ghost Grey
Joined
1,794 Posts
I鈥檝e observed this behavior as well, both pre and post software update. I鈥檝e noticed it seems more likely to happen when I skip songs (hit the forward paddle button) too frequently or in rapid succession. I don鈥檛 typically need a reboot, for some reason it 鈥渃atches up鈥 eventually. This is on Spotify.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top