Chevy Bolt EV Forum banner
  • Hey Guest, welcome to We encourage you to register to engage in conversations about your Bolt.
1 - 3 of 3 Posts

· Registered
262 Posts
Discussion Starter · #1 ·
It's UP! This AM I happened to notice and spoke briefly to one of the commissioning techs. I told him how glad we are to see him! He said, that, barring problems, it should be up in the PM...and it was.

The location does not yet appear online, nor can it be initiated by the app, and it is derated to sub-50 kW. Since it did not charge session fees even though paying by CC, I went ahead and tested every dispenser: 03 and 04 both worked fine, outputting 44 kW consistent with the derate and my Chevy Bolt's SOC. 02 seems to be suffering from the infamous / elusive "double derate" - outputting only 21 KW.

Locally, we've seen this at Lake City and Walterboro. I tried both connectors - same exact result Just to rule out the possibility that my car was rebelling against multiple short fast charging sessions and derating itself in protest, I went back to 03 and initiated yet another peaked at 42 kW, so I'm quite certain charger 02 is especially derated...all of us need to track, report, and understand these double derate appears, based on one sample, that it may be possible to move to another charger and get better results if a double derate occurs.

While at the station, I noted utility meter kwh and kw readings...based on those I'm the first user of the station: zero kWh recorded owing to meter's kWh multiplier of 120 and whole number reading. My charging raised the demand indicator from 0.03 to 0.29 kW. The 120x multiplier means max 15 minute rate of 34.8 kW...consistent with my multiple sessions.

It is interesting to calculate that my inaugural usage of the Jax EA station cost me under $5, and cost EA about $1.20 in kWh charges...but about $350 in demand charges. oh yeah: "checkin created before location officially marked open” -- checkin created before location officially marked open.
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.