Chevy Bolt EV Forum banner
1 - 7 of 7 Posts

·
Read Only
Joined
·
0 Posts
Discussion Starter · #1 ·
I was moving my Bolt in the driveway to gain access to to my garage. It was in L mode but was pulling forward when stopped like it was in D mode. Everytime I let go of the brake, it pulled forward. Hmm. Tried putting it into Park and back into L and it was still doing it. So I decided to see if there was something wrong and took it out on the street for a drive. Still pulling forward. When I got going fast enough, the seatbelt chime went off and I realized I didn't have my belt on. As soon as I put the belt on, the pedal braking started working properly. The car would slow to a stop in L mode. Lesson learned. If you don't have your seatbelt on and the car is in L mode, the single pedal driving does not engage and the car drives as if it were in D. This must be a safety feature. My wife's Bolt isn't here to try and replicate the behavior but I will try it tonight to verify.
 

·
Registered
Joined
·
5,451 Posts
L still works, but enables creep forward when you're not wearing your seatbelt. It's a safety feature to prevent you from hopping out the car while in drive.
 

·
Registered
Joined
·
326 Posts
Mildly related: Does anyone know what triggered the parking break? About once a week, after stopping, the brake comes on when I am of course not setting it. I cannot see any logic to when it happens.
 

·
Registered
Joined
·
7,111 Posts
...As soon as I put the belt on, the pedal braking started working properly...
Yep, that's the way it works. The car will creep even in "L" mode if you don't have the seatbelt fastened. Members have speculated that it's to prevent you from forgetting to put it into "Park" when you get out of the car.
 

·
Registered
Joined
·
7,111 Posts
Mildly related: Does anyone know what triggered the parking break? About once a week, after stopping, the brake comes on when I am of course not setting it. I cannot see any logic to when it happens.
My parking hasn't broken yet...

I haven't seen the parking brake come on randomly, but I do get a "Hill Start Assist Activated" message from time to time, and I've never been able to figure out what triggers it. I can drive the same route and make the same stops on hills and it usually doesn't come on - but occasionally it does.
 

·
Registered
Joined
·
66 Posts
I drive around my neighborhood without seatbelt on and L mode driving home from a neighbor's house and I never noticed that . Now about the parking brake I have noticed sometimes it gets set when i turn car off . Also I have habit that I've done with the Leaf too where
i don't use park I just power the car off and it stays in park. But when I go to start car I see parking brake is on . With the Prius I used to just turn car off too , didn't use Park.
 

·
Registered
Joined
·
6 Posts
Mildly related: Does anyone know what triggered the parking break? About once a week, after stopping, the brake comes on when I am of course not setting it. I cannot see any logic to when it happens.
In my experience the Bolt will automatically engage the parking brake when it is on unleveled ground (hill) and placed in park. Seemed like a cool feature and never questioned (or tested) it.
 
1 - 7 of 7 Posts
Top