Chevy Bolt EV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
2019 Bolt EV Premier,,,3200 miles,,,since the weather has been getting better my miles per KW has gone up,,on my normal commute to work I'm getting 4 to 6 miles per KW and sometimes 8,,,,today it did 16 and then 12 and then back to normal. But now when it's in drive or reverse there is a load humming noise on the left front and I can hear a swooshing sound,,like when new tires are put on and the label is still on the tire it will make a swoosh sound when it rolls over the pavement. Any ideas, should I take to the dealer?
 

·
Registered
Joined
·
2,364 Posts
2019 Bolt EV Premier,,,3200 miles,,,since the weather has been getting better my miles per KW has gone up,,on my normal commute to work I'm getting 4 to 6 miles per KW and sometimes 8,,,,today it did 16 and then 12 and then back to normal. But now when it's in drive or reverse there is a load humming noise on the left front and I can hear a swooshing sound,,like when new tires are put on and the label is still on the tire it will make a swoosh sound when it rolls over the pavement. Any ideas, should I take to the dealer?
loud humming? may be the pedestrian warning system. now that's it warmer, maybe you have the windows down. that makes the pedestrian warning sound very noticeable.
 

·
Registered
Joined
·
302 Posts
The pedestrian warning disappears at 14 mph and the silencing is quite noticeable. So listen for that to see if that is what it is.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
I ended up taking it to the dealer,,,they told me it was the Pedestrian Alert System! They couldn't tell me why on the Efficiency History screen when for the last 2 weeks the car has been doing 4 to 6 mi/kwh,,,but this week it had 2 spikes of 16 and almost 12. I have attached a pic have anybody been getting these results?
 

Attachments

·
Registered
Joined
·
2,364 Posts
I ended up taking it to the dealer,,,they told me it was the Pedestrian Alert System! They couldn't tell me why on the Efficiency History screen when for the last 2 weeks the car has been doing 4 to 6 mi/kwh,,,but this week it had 2 spikes of 16 and almost 12. I have attached a pic have anybody been getting these results?
just wait, when you go down a mountain pass that's five miles long. then you can hit the limit of 252 or something near there.
 

·
Registered
Joined
·
622 Posts
I ended up taking it to the dealer,,,they told me it was the Pedestrian Alert System! They couldn't tell me why on the Efficiency History screen when for the last 2 weeks the car has been doing 4 to 6 mi/kwh,,,but this week it had 2 spikes of 16 and almost 12. I have attached a pic have anybody been getting these results?
If I properly understand your question, and based on the image, that is totally normal. tailwind, downhill, slower driving, no AC or heat, etc. The "spikes" are small 5 mile samples that get blended together to show a "representative average" I put that into quotes because if you read the thread by @stanwagon he showed it is not a mathematical average.

As @XJ12 said, just wait until you get a long downhill without any heat or AC, take a picture of those spikes!
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
5 Participants
wonderbolt
Chevy Bolt EV Forum
We’re the Largest Chevy Bolt EV Online Community and Owner's Club. Join to discuss sport mode, reviews, battery range and charging!
Full Forum Listing
Top