Chevy Bolt EV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Has happened twice now. Come out to remote heated 2019 premier, about 28 degrees. Activate start button, and while still not moving I hear a metallic noise almost like a saw blade bumping against another piece of metal intermittently? Continued as I drove slowly to another stop a quarter mile up the road, still heard it moving and stopped. Then goes away. No other issues, and now that it has warmed up a bit have not heard this noise again (been about 2 weeks since 1st noticed issue.
 

·
Registered
Joined
·
4,648 Posts
You are not referring to the pedestrian alert noise, are you? If not, perhaps a stone stuck against the brake disc. [edit] Sorry. Not a stone, since it happens when not moving...weird.
 

·
Registered
Joined
·
1,262 Posts
a metallic noise almost like a saw blade bumping against another piece of metal intermittently? Continued as I drove slowly to another stop a quarter mile up the road, still heard it moving and stopped. Then goes away.
You are not referring to the pedestrian alert noise, are you? If not, perhaps a stone stuck against the brake disc.
Activate start button, and while still not moving I hear a metallic noise
The OP says he hears it upon startup, before any movement.

What else besides the HVAC fan could be moving? IIRC, another member had his HVAC stuffed full of acorns by a squirrel.

jack vines.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
yes, was wondering if there were any other moving parts besides hvac, will see if I can dig in and check for acorns!
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
it was a pretty random intermittent scrape kinda sound, will check out defroster setting on start up. Have not noticed the sound at other times when AC would have been cycling?

Thanks.
 

·
Registered
Joined
·
721 Posts
Does it do it when you do NOT prestart?
I was first thinking it was the wheels because I have have as I drive in L. then I read where you were not moving.
When I had my i-MiEV the compressor bolts gave way and it made a bad sound when the AC was on. Check the mounts that hold the Compressor.
 

·
Registered
Joined
·
4,648 Posts

·
Registered
Joined
·
43 Posts
Has happened twice now. Come out to remote heated 2019 premier, about 28 degrees. Activate start button, and while still not moving I hear a metallic noise almost like a saw blade bumping against another piece of metal intermittently? Continued as I drove slowly to another stop a quarter mile up the road, still heard it moving and stopped. Then goes away. No other issues, and now that it has warmed up a bit have not heard this noise again (been about 2 weeks since 1st noticed issue.
Without hearing it, cannot say, but a tapping noise can indicate a bad brake unit (the Bosch manufactured e-booster). If you search this site you will find some recordings of the sound. My car would do it only if you opened a door or hatch, for less than 10 seconds. More severe cases did it until driven for a while. Dealer replaced under warranty.
 
1 - 11 of 11 Posts
Top