Chevy Bolt EV Forum banner

1 - 20 of 44 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter #1
Started maybe a month ago, but seems like on their website:

https://my.chevrolet.com/myvehicle/

My Charging & Efficiency Status section is no longer showing any data:
"We're sorry. There was an error connecting to your vehicle. Please refresh your browser or try again later."

Has this happened to anyone ?
 

·
Registered
Joined
·
1,596 Posts
^ as a Volt owner since 2014... I can tell you it's happened plenty of times in the past, and will most likely happen often in the future too.

Give the Android app a try... it seems a bit more reliable and it works many times when the browser app doesn't.
 

·
Registered
Joined
·
185 Posts
Discussion Starter #3
^ as a Volt owner since 2014... I can tell you it's happened plenty of times in the past, and will most likely happen often in the future too.

Give the Android app a try... it seems a bit more reliable and it works many times when the browser app doesn't.
Thanks for the tip, I have been using my iOS app with no issues. Just wondering about the website
 

·
Registered
Joined
·
121 Posts
For me, the website only worked for the first few weeks. Been in failure mode ever since. Complaining doesn't help.
 

·
Registered
Joined
·
105 Posts
Thanks for posting and thanks to those answering . I thought it was me or that I had a brief interruption of On Star (promo ended took me a week to "pay up" .

I like (or likED )the visual on My Chevyrolet . com better than the app
 

·
Registered
Joined
·
8 Posts
In my short experience it seems the whole App/MyChevrolet.com connectivity is pretty shaky. Of course getting an app with a new car is a whole new bonus thing we'd never have just a few short years ago, but I'm surprised how lame it is for such a big auto company. The "Parked Location" worked for a few days but now it seems it always thinks the car is parked at the fictitious address 10987 in my street. I'm at 10995 and my close neighbor is at 10985. What bad mapping data did it use to come up with this address?

OP
 

·
Registered
Joined
·
65 Posts
It hasn't worked for me since I bought the Bolt. Of course I don't use it all that often. I didn't use it all that much back when I had the Volt either and it didn't always work there either. I use the app a lot more than the web site. Or I use the Volt Stats site.
 

·
Registered
Joined
·
13 Posts
It dos not work for me, either

It's only been a week for me, but I haven't seen anything except the "We're sorry..." message.
 

·
Registered
Joined
·
1,596 Posts
Lol... I couldn't connect via the webiste today... and by chance the "how do you like the site" survey happened to pop up.

Y'all be happy to note I mostly graded 1 and 2 (out of 10) for most items... and I explained 2x that the Android app almost always connects with the Bolt and that the website hardly ever connects.
 

·
Registered
Joined
·
485 Posts
I tried the live chat today and got basically nothing except, "Um, I need to prove that you are the actual owner."
I said, "YES, I'm the actual owner." and got, "Um call this number and let these people help you."
I mentioned that NOBODY seemed to be able to get the website to work, and that was the end of my live chat experience.
 

·
Registered
Joined
·
32 Posts
Let me add my experience with mychevrolet.com.

After I bought my Bolt in late August, the website did let me register my Bolt in the Owner's Garage. Recent visits initially indicate that the vehicle is registered and display an image of a Bolt, then that disappears and a screen appears asking me to enter a VIN. Can't get past this screen. When I do enter the VIN and selecting 'Yes' to add the vehicle, nothing happens.

Occasionally, when I refresh, the vehicle does appear in my Owner's Garage and I am able to select it and the vehicle information does appear . . . momentarily. Then, back to the "enter VIN' screen.

So, the website is pretty much a total fail so far. The smartphone app appears to work OK.
 

·
Registered
Joined
·
65 Posts
I just checked the web site and the charging and efficiency parts seem to have disappeared.
 

·
Registered
Joined
·
3,662 Posts
I hate internet connected devices. The internet of things will be the final straw to bring down this clown show.

Our Bolt has all the data I want, but GM refuses to show it on either of the big flat screens. They figure that is too low tech, and modern consumers know that everything is better, if it comes from your phone. i don't own a smart phone, but have been able to access the charge state, and energy use data from my desktop computer. I did it just yesterday. However, today when I log in where the it normally says it is connecting to my vehicle, and this could take up to 3 minutes, it says I don't have an OnStar account. The link provided takes me to the OnStar page. When I hit the login button, it sends me to the my.chevrolet.com site...where I am already logged in, of course.

Did I mention how much I hate internet connected devices?!
 

·
Registered
Joined
·
1,376 Posts
I hate internet connected devices. The internet of things will be the final straw to bring down this clown show.

Our Bolt has all the data I want, but GM refuses to show it on either of the big flat screens. They figure that is too low tech, and modern consumers know that everything is better, if it comes from your phone. i don't own a smart phone, but have been able to access the charge state, and energy use data from my desktop computer. I did it just yesterday. However, today when I log in where the it normally says it is connecting to my vehicle, and this could take up to 3 minutes, it says I don't have an OnStar account. The link provided takes me to the OnStar page. When I hit the login button, it sends me to the my.chevrolet.com site...where I am already logged in, of course.

Did I mention how much I hate internet connected devices?!
I gave up on the my.Chevrolet and OnStar apps and sites long ago. They’re both an embarrassment. Fortunately, for me, pretty much anything I want to know about my Bolt is right in front of me while driving. I want to know the state of the battery, an estimated range, and an average miles-per-kilowatt. The main dashboard shows all three.
 

·
Registered
Joined
·
3,662 Posts
Shortly after venting here, the site started working again. I can tell when my wife got to her destination in C'ville, and when she left for home. I suppose GM, and Homeland Security know even more, but hey, I can find out what the car is doing. Being spied on 24/7 is a small price to pay. :-(
 

·
Registered
Joined
·
3,662 Posts
I am fine with the info on the DIC most of the time too. But there are times when knowing the SOC in 1% increments, instead of the 5% increments of the bar graph, would be nice.
 

·
Registered
Joined
·
1,247 Posts
I'm still holding out hope GM gets its act together. Getting SOC level in 1% increments is very useful, especially if you're checking to see if it's actually charging while you're out and about shopping.
 

·
Registered
Joined
·
3,729 Posts
I'm still holding out hope GM gets its act together. Getting SOC level in 1% increments is very useful, especially if you're checking to see if it's actually charging while you're out and about shopping.
When the power meter shows kW actually flowing into the battery I take that as a given that the charger is working and the car is charging. And you also get the estimate of when charging will be complete. I guess the only downside is that you have to turn the car "on" to see that.
 
1 - 20 of 44 Posts
Top