Chevy Bolt EV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
If I look at the vehicle stats from MyChevrolet web page, the numbers on Charging and Mileage/Efficiency are flaky. Is this a known thing that affects everyone, or could there be something wrong with my vehicle, or maybe some interference to the communication? (I'm guessing this goes through OnStar?)

Examples:
-Charging stats will sometimes say it's on delayed charging, when it's actually immediately charging.
-Estimated electric range will sometimes be way more, or way less, than estimated total range.
-Lifetime and Last 30 Days stats NEVER agree (even though my Bolt is < 30 days owned).
-Most of the time, most of the Lifetime and Last 30 Days stats have at least one field blank.
-Refreshing the page will often make the numbers change. For example, I'm showing 248 KWh lifetime charge used. Earlier today, I saw 205 and 163. It changes almost every time I refresh, while it's parked in the garage.

I know I can see these stats on the Bolt's console itself, and I'm assuming they're correct there... but I don't look at those as often as I could check the MyChevy page.
 

·
Registered
Joined
·
2,019 Posts
As mentioned above... the Android App is more reliable than the html version.

If you want to run the Android app on your PC, install Nox App Player- Android Emulator for PC, once up and running install the Onstar RemoteLink app from the Nox Player Google Play Store as you would on a phone.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top