Chevy Bolt EV Forum banner
  • Hey Guest, welcome to ChevyBolt.org. We encourage you to register to engage in conversations about your Bolt.
41 - 55 of 55 Posts

Registered
Joined
472 Posts
Please let us know. It did not help my keypass problem, but I did not totally delete and re-install either. I'll try that.

Also, what do you do with the app in CarPlay? Do you actually get some useful routing and charging info? It has never worked for me!
Keypass is still alive this morning, and that's a first with ver 5 of the app -- a good sign. The app did log me out overnight though, so that problem is still there.
I use it mostly for keeping a remote eye on the battery SOC. I don't have a paid OnStar account, so no routing [nav], and I'd never trust the app for finding a [working] charging station when I really needed one - like on a long trip.
 

Registered
Joined
126 Posts
My Keypass is alive under some circumstances. After a little while of non-use the app uses face ID to confirm me again. After it does this, Keypass shows to not be paired. If I then kill the app (not just exit, but flick it off the screen on the iPhone) and restart it, Keypass is there again. It did ask me to login with a password once too, but that did not seem to have any different effect on Keypass.

Hmm. I just tried this: I noted that the Keypass icon was missing beside my car name on the main screen. I pulled down the car name and it had a "Keypass" button. When I pushed that, the Keypass icon came back.
 

Registered
Joined
472 Posts
To clarify -- when I say the app wants me to log in, that's before it starts the app where I enter email and password, and is different from the PIN needed to connect to the car [that uses face ID, and seems to work ok].

I should also note that when pairing keypass with the car, I've needed to delete the existing entery for my phone under keypass setup before running setup; else it fails. The app forgets about the keypass pairing, but the car does not.
 

Registered
Joined
126 Posts
To clarify -- when I say the app wants me to log in, that's before it starts the app where I enter email and password, and is different from the PIN needed to connect to the car [that uses face ID, and seems to work ok].

I should also note that when pairing keypass with the car, I've needed to delete the existing entery for my phone under keypass setup before running setup; else it fails. The app forgets about the keypass pairing, but the car does not.
Yes, understood. I have both issues. It used to be when I literally had to login with a password that KeyPass would disappear. Now I have to mess around a bit sometimes, but it has not permanently disappeared yet. Thanks!
 

Registered
Joined
445 Posts
For me, the Energy tab has been freezing and disabling the app for quite some time.

Tried to reach out but they don't make it easy to contact developers directly. Finally gave up and left a one-star review.

iOS 15.1 RC and iOS 15.0.1, on two iOS 13 Pro Max 256.

The Energy tab used to work very well, and it used to be easy to enter an address for Turn by Turn.

This freeze makes the app useless for checking your range, finding a charger, or entering Turn by Turn.

Remote start/condition and other functions of the front page still work fine.
 

Super Moderator
2022 Bolt EUV Premier: sold back to GM Jan 鈥23
Joined
2,862 Posts
When I first installed the app, it would never open the energy window when I touched the battery display. I finally removed the app and re-installed, and it's worked every time since then. Might give that a try for a misbehaving app. Currently on iOS 15.0.2. Can't find the app version within the app, but according to the app store it's 5.6.0.
 
  • Like
Reactions: George Knighton

Registered
Joined
472 Posts
7 months later... after updating the app to 5.8.0 (715) [the Dec 14 release], keypass has not needed to be setup after more than a week of use [2017LT, iPhoneXR, iOS 15.2]. It's been almost a year since this issue started. This is encouraging since my 5 y of free OnStar connectivity goes away in June and keypass becomes my only remote connection to the car. The app is still a piggy bucket of bugs, but this is progress. Anyone else seeing similar results w/ this update?
 

Registered
12/16 build, 2017, white LT
Joined
14,883 Posts
The app never worked in our garage, and only worked half the time when on the road. Tried uninstalling, and reinstalling over the years. After several forced stops some weeks ago, it has worked perfectly. Only took a bit over 4 years, but they seem to have it working now.
 

Registered
Joined
472 Posts
The app never worked in our garage, and only worked half the time when on the road. Tried uninstalling, and reinstalling over the years. After several forced stops some weeks ago, it has worked perfectly. Only took a bit over 4 years, but they seem to have it working now.
So perhaps a miracle has occurred... Good to get a 2nd opinion that at least that part of the app is working better.
 

Registered
Joined
308 Posts
I just started using it about a week ago. Had it on the phone (I guess since we bought the car in May) but it was 'hidden" away in a tab labeled "lifestyles" on the I phone.

Since I brought it out of that tab and put it on the page with the various charging station locating/use apps I've not a single issue with it (again, just a week ago).

I do have to put in my pin number every time I open up the app but then I can see charge level, lock the doors, unlock them, start it up, tells me if it's plugged in, charging or not and a bunch of other stuff I don't use/care about.

I cancelled the Onstar stuff right before they started charging for it after the first 3 months of ownership so I don't have the maps or the rest of it either. We just use carplay for that stuff.
 

Super Moderator
2020 Chevrolet Bolt
Joined
5,736 Posts
...I can see charge level, lock the doors, unlock them, start it up, tells me if it's plugged in, charging or not...I cancelled the Onstar stuff...
Just to clarify, you canceled the OnStar service for your 2022 but you're still able to remotely precondition the Bolt through the app? We've heard reports that the OnStar service was required on the 2022 in order to use the remote start function.
 
41 - 55 of 55 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top