Chevy Bolt EV Forum banner
  • Hey Guest, welcome to ChevyBolt.org. We encourage you to register to engage in conversations about your Bolt.
1 - 6 of 6 Posts

Registered
Joined
496 Posts
Yes. You have to hold it down until it says the command has been sent.
How long does one need to hold it? I've yet to have it work... just sits there, and sits there, and sits there. Thankfully it's spring(ish), so I'm hoping by fall they get the software working. The new app is slower and broken and now useless. I didn't know it was possible to make the experience worse than it was.
 

Registered
Joined
409 Posts
How long does one need to hold it? I've yet to have it work... just sits there, and sits there, and sits there. Thankfully it's spring(ish), so I'm hoping by fall they get the software working. The new app is slower and broken and now useless. I didn't know it was possible to make the experience worse than it was.
It's about 3 seconds.
Make sure you properly entered your Chevrolet credentials and accepted the conditions first.
 

Registered
Joined
6,642 Posts
How long does one need to hold it? I've yet to have it work... just sits there, and sits there, and sits there.
I've had that happen. Close the App (not just press home, but close it from the currently running Apps), then start the App and try again. When I've done this it has started working again.
 

Registered
Joined
496 Posts
I've had that happen. Close the App (not just press home, but close it from the currently running Apps), then start the App and try again. When I've done this it has started working again.
We shouldn't have to do this... I don't keep apps on my phone that need to be restarted constantly to work as intended. Their app is horrible, and all they seemed to have done is put a new layout on it, removed features (keypass), and made it work less and slower. This is not progress.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top