Chevy Bolt EV Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi All! Soon to be Bolt owner here.

I test-drove a 2017 Premier this last weekend. The biggest issue was that the center console area USB ports were not working -- no power, no Android Auto or Apple Carplay. The wireless charger didn't seem to work either, but I read that it's a strange wireless standard that isn't used by most new phones--and both phones we tried use the newer Qi standard.

We also tried with an iPhone, and no luck charging or using Apple Carplay. We turned all the settings on/off, reset the infotainment to factory settings, and did a complete reboot. No effect. The cables we used worked on a Bolt we test drove later that day, so it wasn't those either.

Unfortunately I didn't think to check the fuse for the USB power, so it could be just that. Barring that, any other ideas?

If I can use this to talk the dealer down, then fix it myself for less, that would be great. But I want to have a guess as to what I'm getting into first!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
This post seems like it could be the same issue (took me a bit of searching to find it): USB ports not working - investigation

I've done quite a number of electronics repairs (and am studying to be an electrical engineer) so I feel confident I could replace the USB port--and it sounds like others have had this issue as well. The port itself can be bought for under $100, but of course, once I throw in labor I'm sure it would be a several-hundred-dollar job at a dealership...
 
1 - 2 of 2 Posts
Top