Chevy Bolt EV Forum banner
21 - 29 of 29 Posts

·
Registered
Joined
·
40 Posts
Could anyone please describe the normal sounds you hear specifically when accelerating / decelerating / braking in L? (Apologies for crossposting but think this is probably the more accurate forum and question.)
I get a metallic brushing and whirring noise upon accelerating between 50 and 70mph. I thought there was something wrong, but apparently based on what I'm reading hete6, it's normal.
 

·
Registered
2017 Bolt Premier
Joined
·
458 Posts
typically the loudest noise is the HVAC fan /air noise when the car first is started and gets the cabin to the target temperature.
I was wondering about this. I just recently started preconditioning my Bolt to try to get it ready for me on those 37 degree mornings and that HVAC humming bothered me a bit as it reminded me of a loose belt in an ICE car I had issues with. Glad to see this is normal.
 

·
Registered
Joined
·
7 Posts
OK, I'm not crazy! I have a brand new 2020 Bolt Premier and we very audibly hear the hissing/air conditioner compressor noise on acceleration and deceleration at low speeds. We've had the service team listen to it twice with us in the the car and they say they don't hear it. We even took another brand new 0 mile Bolt out for a test drive and I could hear it but it was much more faint than on ours. What I'm gathering, though, is that this is normal (inverter?) noise and nothing to be concerned about. Anyone had a different experience with this?
 

·
Registered
Joined
·
3 Posts
@Bolty - did you ever take your car back to the dealer? My 2019 is much louder on L regen, especially around 23 mph. It has a resonance that is not there on my 2017 so I’m thinking about taking it in for service. God only knows how they’ll address it however.
Did you take yours in for service? If so, what happened? My 2021 has what you're describing exactly--I had a 2017 previously that didn't make this sound. It starts around 17mph and continues until the mid 20s. I'd be eager to hear what happened with yours.
 

·
Registered
Joined
·
1,093 Posts
Did you take yours in for service? If so, what happened? My 2021 has what you're describing exactly--I had a 2017 previously that didn't make this sound. It starts around 17mph and continues until the mid 20s. I'd be eager to hear what happened with yours.
Welcome to the board. I'm not sure how you found the post you were replying too, but you have to pay attention to the dates. The post by @grommet was dated 2 years ago. According to the profile, that user hasn't logged onto the board at all this year. So, it's very unlikely that you are going to get a response to your request.

You have a 2021 under warranty. Just bring it in and see if GM can resolve the issue.

ga2500ev
 

·
Registered
Joined
·
3 Posts
Welcome to the board. I'm not sure how you found the post you were replying too, but you have to pay attention to the dates. The post by @grommet was dated 2 years ago. According to the profile, that user hasn't logged onto the board at all this year. So, it's very unlikely that you are going to get a response to your request.

You have a 2021 under warranty. Just bring it in and see if GM can resolve the issue.

ga2500ev
Thanks - I was just hoping to leverage others' experience rather than starting from scratch at the dealer. I do plan to take it in soon.
 
21 - 29 of 29 Posts
Top