Chevy Bolt EV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Once again, I have to go in for service. This time the Bolt will not charge right. I had 95 miles left, put it on my 240 charge (that had been working) for 5 hours. The green light blinked and about 3 and half hours stopped blinking. I assumed it was fully charged. When I checked, it only had 120 miles showing... any suggestions?
 

·
Premium Member
Joined
·
787 Posts
Once again, I have to go in for service. This time the Bolt will not charge right. I had 95 miles left, put it on my 240 charge (that had been working) for 5 hours. The green light blinked and about 3 and half hours stopped blinking. I assumed it was fully charged. When I checked, it only had 120 miles showing... any suggestions?
Do you have electric rate priority turned on by any chance?
 

·
Premium Member
Joined
·
787 Posts
If you pull the charge cord out and reinsert within a few seconds, it will override any sort of delayed charge and do an immediate charge. You can also tell it to do an immediate charge from the infotainment screen when you turn off the car. Check pages 124 through 130 of the manual.
 

·
Registered
Joined
·
204 Posts
If you pull the charge cord out and reinsert within a few seconds, it will override any sort of delayed charge and do an immediate charge. You can also tell it to do an immediate charge from the infotainment screen when you turn off the car. Check pages 124 through 130 of the manual.
Wow, I love this forum! That's a really cool trick that I missed when I read the manual. Thanks, devbolt.
 
1 - 7 of 7 Posts
Top