Chevy Bolt EV Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
4,793 Posts
Discussion Starter #1
A few of my radio station presets get skipped over when using the up/down feature, two of them don't even tune in with direct touches via the touchscreen.
Have you tried rebooting the infotainment system by holding down both the "Home" and "Fast Forward" buttons for 10 seconds?
 

·
Registered
Joined
·
1,931 Posts
Have you tried rebooting the infotainment system by holding down both the "Home" and "Fast Forward" buttons for 10 seconds?
Yes, I've tried it... maybe I didn't hold it long enough because it didn't reboot.
You're referring to the buttons indicated below correct?

 

·
Registered
Joined
·
150 Posts
Yes, I've tried it... maybe I didn't hold it long enough because it didn't reboot.
You're referring to the buttons indicated below correct?

Isn't the Home button the grey one just below the one you are pointing to that has a house and the word EDIT in it?
 

·
Registered
Joined
·
168 Posts
I don't have my Bolt yet, but looking at pictures, I'm pretty sure people mean the actual buttons beside the volume knob...
 

·
Registered
Joined
·
1,931 Posts
Okay, you guys were correct- the infotainment system reboot is triggered via holding the hard Home and FF buttons :)

Unfortunately, the reboot didn't fix the problem... the same three radio presets still get skipped over during an up/down run via the paddles or the 4-way rubber buttons on the steering wheel.
 

·
Registered
Joined
·
4,793 Posts
Discussion Starter #7
Unfortunately, the reboot didn't fix the problem... the same three radio presets still get skipped over during an up/down run via the paddles or the 4-way rubber buttons on the steering wheel.
Have you tried re-programming those presets? I'm thinking that if some glitch caused them to tune to a non-existent channel then the radio may skip over them.
 

·
Registered
Joined
·
639 Posts
Just imagine if there was some hard reset button on the back of the headunit that would end up fixing this problem. Hard to get to but maybe work looking into. Unless a dealer or someone with more insight suggests otherwise.
 

·
Registered
Joined
·
1,931 Posts
Have you tried re-programming those presets? I'm thinking that if some glitch caused them to tune to a non-existent channel then the radio may skip over them.
Yeah, tried that... set them to other working stations and accepts them, but still skips over them during an up/down scan of presets.
It skips over preset#1 on page one and presets #3 and #4 on page two, all five presets on page three work perfectly.
So, even with the problems- I still have 15 working presets.

The other thing I have noticed... which I have no clue if it's normal- is that say I'm on the last preset on page one, then I use the paddles to tune to the next preset- which is the first preset on page two... the display on the infotainment screen stays on presets page one even though I'm tuned to a preset that's on page two. Do other Bolts behave like this?
 

·
Registered
Joined
·
862 Posts
Just imagine if there was some hard reset button on the back of the headunit that would end up fixing this problem. Hard to get to but maybe work looking into. Unless a dealer or someone with more insight suggests otherwise.
Often, disconnecting the 12V battery for ~5 min can accomplish the same thing.
Not sure on the Bolt if it will clear everything (presets, preferences, etc), but might be worth a shot?
 

·
Registered
Joined
·
4,793 Posts
Discussion Starter #11
It skips over preset#1 on page one and presets #3 and #4 on page two, all five presets on page three work perfectly.
So, even with the problems- I still have 15 working presets.
I wonder if there's some feature that allows you to "lock out" a preset. If so, the question is what the user interface is for locking and unlocking it. Perhaps bringing the list of presets up on the screen and long pressing on one?

I'm just shooting in the dark here, I don't even own a Bolt...
 

·
Premium Member
Joined
·
787 Posts
Okay, you guys were correct- the infotainment system reboot is triggered via holding the hard Home and FF buttons :)

Unfortunately, the reboot didn't fix the problem... the same three radio presets still get skipped over during an up/down run via the paddles or the 4-way rubber buttons on the steering wheel.
I have the same problem with one of my presets as well. I suspect it's a reception issue. If I directly tune the station in, it will work. The display will even show the solid star indicating it's a memorized preset. But if I use the favorites paddles, it'll skip right over the station most of the time. Annoying but not fatal.
 

·
Registered
Joined
·
1,931 Posts
I wonder if there's some feature that allows you to "lock out" a preset. If so, the question is what the user interface is for locking and unlocking it. Perhaps bringing the list of presets up on the screen and long pressing on one?

I'm just shooting in the dark here, I don't even own a Bolt...
Direct pressing the presets works for one out of the three problematic presets, on the other two- a direct press either does nothing other than producing a "beep" sound or it tunes to another preset below it.

I'm 99.9% sure it's a software problem.
If I put the same stations that won't tune in with the problem presets in other preset positions they tune in perfectly... it's not related to signal strength, or source- I've put satellite stations in the problem presets... they don't tune in their either.
 

·
Registered
Joined
·
1,931 Posts
I have the same problem with one of my presets as well. I suspect it's a reception issue. If I directly tune the station in, it will work. The display will even show the solid star indicating it's a memorized preset. But if I use the favorites paddles, it'll skip right over the station most of the time. Annoying but not fatal.
Interesting... my issue started with one bad preset on page one... now it's three bad presets over the first two pages.

Please send an email describing the problem to Amber G. with Chevrolet Customer Care at [email protected]
I have officially logged my complaint/issue with Amber, please feel free to mention my name (Rob I.) when writing to her.
If we all log our complaints regarding the same issue they'll realize it's not an isolated one-off issue.
 

·
Super Moderator
Joined
·
2,564 Posts
At NY-Rob's request, I moved these posts about his radio issue out of the thread "Should I buy a Bolt". He felt the thread drift had diluted, or disrupted the OP's question in that thread.

Carry on...
 

·
Registered
Joined
·
1,931 Posts
DaV8or..

Thank you for breaking my posts out in it's own thread!

Hopefully we'll find some other owners with the same issue and get the GM smart people on it.


Rob
 

·
Registered
Joined
·
639 Posts
Often, disconnecting the 12V battery for ~5 min can accomplish the same thing.
Not sure on the Bolt if it will clear everything (presets, preferences, etc), but might be worth a shot?
Anything helps and at the very least it will aid in the process of elimination, if it doesn't work, then we can greater understand its limitations. Not always do we get the information required from dealers and the car maker themselves, discovery is part of the process...hence why I like forum.
 
1 - 17 of 17 Posts
Top