Chevy Bolt EV Forum banner

1 - 14 of 14 Posts

·
Super Moderator
Joined
·
2,564 Posts
Discussion Starter #1
Did we just recently get an over the air software update?? I have never had any glitches with the software in my Bolt. Then on Thursday, The screen froze while backing up and left the rear camera on the whole time. While it was both entertaining and distracting to watch the road moving away from me as I drove forward, I no longer had any of the usual climate/radio/infotainment controls.

I tried shutting the car off and back on again, but it didn't work. When I shut the car down to go to lunch, everything turned off except the parking brake light stayed illuminated. Strange, but I figured the battery saving relay would kick in and kill it eventually. I was right. 45 minutes later all was black.

The car booted up just fine, but I swear I now have a new back up camera display. It now shows the camera view, a ridiculous black bar on the left with the image of a camera lens in it, and now the guidelines toggle switch at the bottom of the screen. Prior to Thursday, when I backed up, the entire display was nothing but camera view and if I wanted the guidelines on, or off, I had to go into settings to do that.

I wish I could have my old display back. In addition, it hasn't frozen up again since, but it seems to stumble and threaten to freeze up whenever I go into reverse. I'm just curious, did GM change my software? How can I tell? Anybody else notice this?
 

·
Registered
Joined
·
1,931 Posts
Funny I never noticed but my backup view from the cam over the license plate is flipped 180 deg from real life!

I have FW 14.1.0 BTW.
 

·
Registered
Joined
·
544 Posts
Funny I never noticed but my backup view from the cam over the license plate is flipped 180 deg from real life!

I have FW 14.1.0 BTW.
Yeah, I completely forgot to have the dealer update mine when I was in for my tire rotation.

Well it isn't flipped 180, it is showing you the exact view it (back up camera) sees. Just so happens that we are looking at it in the opposite direction it is actually looking.

Though if you have the rear view camera mirror I can certainly see why you think that backup camera is flipped 180. In reality the rear view camera mirror is the one flipping its image. From both cameras perspective we are looking in the opposite direction as them, the backup camera just leaves the image unaltered, whereas the rear view camera flips its image to make it appear the same as an actual rear view mirror would.

I suppose they could had both do the flip. Not sure why they didn't, is a little odd that they would each project different perspectives, one unaltered, one flipped.
 

·
Registered
Joined
·
544 Posts
Now I want to check out my wifes minivan and friends cars to see if their backup cameras flip their image or leave it in actual perspective of the camera.
 

·
Registered
Joined
·
544 Posts
Actually now I am confused as mine actually are both flipped. Decided to just do a quick and dirty example. Put up a sign on my garage door with the word Hi on it, facing my car in a way that it would read correctly if you were facing the rear, like the cameras. I expected the backup view to show me the word correctly from it's perspective but the rear view camera mirror to be reversed, like a real rear view mirror. However they are both reversed.

Are yours both reversed like mine?
 

Attachments

·
Registered
2017 Bolt EV LT
Joined
·
271 Posts
Did we just recently get an over the air software update?? I have never had any glitches with the software in my Bolt. Then on Thursday, The screen froze while backing up and left the rear camera on the whole time. While it was both entertaining and distracting to watch the road moving away from me as I drove forward, I no longer had any of the usual climate/radio/infotainment controls.

I tried shutting the car off and back on again, but it didn't work. When I shut the car down to go to lunch, everything turned off except the parking brake light stayed illuminated. Strange, but I figured the battery saving relay would kick in and kill it eventually. I was right. 45 minutes later all was black.

The car booted up just fine, but I swear I now have a new back up camera display. It now shows the camera view, a ridiculous black bar on the left with the image of a camera lens in it, and now the guidelines toggle switch at the bottom of the screen. Prior to Thursday, when I backed up, the entire display was nothing but camera view and if I wanted the guidelines on, or off, I had to go into settings to do that.

I wish I could have my old display back. In addition, it hasn't frozen up again since, but it seems to stumble and threaten to freeze up whenever I go into reverse. I'm just curious, did GM change my software? How can I tell? Anybody else notice this?
You know it's funny, I was just thinking the same thing about the backup camera view how it no longer occupies the entire display screen... One of those things that you don't really pay attention to but I've now definitely got the bar to the left with the camera button and a bar along the bottom with the guidelines on/off toggle. Thinking about it, this makes sense as those options need to be there, but perhaps they're bigger than they were before so now I'm noticing them more?

The view in the backup camera is as I would expect; reversed. If I turn right hand down (while reversing), I go to the right in the backup camera, same as I would do in the physical mirror.

I'm still on FW ver. 14.0.5 as I always have been. OTA update check says I'm on the latest version, though I'm not convinced that it actually checked with any server (more like that's the default for server timeout).
 

Attachments

·
Registered
Joined
·
1,931 Posts
^ I guess the backup cam image is flipped 180 deg to represent the actual conditions when backing up.
My mailbox is on the left side of the car when backing up... and that's how it's represented on the screen.
But if you get out and look out the driveway the mailbox is on the right side of your view.

It's all a matter of perspective I suppose :)
 

·
Super Moderator
Joined
·
2,564 Posts
Discussion Starter #10
You know it's funny, I was just thinking the same thing about the backup camera view how it no longer occupies the entire display screen... One of those things that you don't really pay attention to but I've now definitely got the bar to the left with the camera button and a bar along the bottom with the guidelines on/off toggle. Thinking about it, this makes sense as those options need to be there, but perhaps they're bigger than they were before so now I'm noticing them more?

The view in the backup camera is as I would expect; reversed. If I turn right hand down (while reversing), I go to the right in the backup camera, same as I would do in the physical mirror.

I'm still on FW ver. 14.0.5 as I always have been. OTA update check says I'm on the latest version, though I'm not convinced that it actually checked with any server (more like that's the default for server timeout).
Yes! You're screen is what I now have. The other guys here have Premiers, so their screens are different. I swear I used to have the entire display for the camera and I much prefer that. Does that camera lens looking thing do something? Is it a button? How do you check what version of the software you have again?
 

·
Registered
Joined
·
168 Posts
So you don't have the bird's eye view anymore? or is that not something that came with the LT? I wonder if a connection came loose. Sometimes software will default to a symbol if a connection is expected but unavailable.
 

·
Registered
Joined
·
544 Posts
So you don't have the bird's eye view anymore? or is that not something that came with the LT? I wonder if a connection came loose. Sometimes software will default to a symbol if a connection is expected but unavailable.
It is not available on the LT, can't even add it as an extra. Only comes on the Premier. The feature is called Surround Vision.
 

·
Super Moderator
Joined
·
2,564 Posts
Discussion Starter #13
So you don't have the bird's eye view anymore? or is that not something that came with the LT? I wonder if a connection came loose. Sometimes software will default to a symbol if a connection is expected but unavailable.
Nope. Never had it. I would have ordered it as an option, but Chevy didn't offer it.
 

·
Registered
Joined
·
544 Posts
It does appear that for some reason your display has defaulted to the same exact dimensions as if you actually had it. The bar to the left is the same size as mine with the surround vision and that bar across the bottom is the same size where it displays the alerts from the sensors, cross traffic, obstacles, etc.
 
1 - 14 of 14 Posts
Top