Chevy Bolt EV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
We have owned the Bolt for 5 days but encountered a situation our dealership couldn't explain. I had the car in L and came to a full stop but couldn't reach the key pad to our security gate so I opened the car door so I could hit the buttons. After I opened the door, the car shifted into PARK automatically. When I engage the foot brake, it would not shift out of PARK. I turned off the car and restarted it and was able to shift into drive but the transmission service error popped up on the screen.

I know Chevy has the safety feature of placing the car in park if still in a "L" mode but why would it trigger a transmission service indicator?

Thanks!
 

·
Registered
2017 Bolt EV LT
Joined
·
271 Posts
Interesting. I guess someone else in the community will just have to try to recreate the issue. Any takers?... ;-)
 

·
Registered
Joined
·
1,486 Posts
Hmm, as far as I know a door symbol should appear if the car is not already in Park, didn't know it would shift you there automatically. Has your dealer had a chance to take a look at it?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
Hmm, as far as I know a door symbol should appear if the car is not already in Park, didn't know it would shift you there automatically. Has your dealer had a chance to take a look at it?
I took it to the dealership but they had no explanation, hence my post. They wanted me to wait for 3 hours to do a computer diagnostic test but I didn't have the time to be able to do it. SO the service consultant pressed the dismiss button and told me to wait to see if the service transmission screen came on again. After restarting the car 5 times the error did not reappear. My sales guy is researching and I plan to take it in next week when I can get a loaner.
 

·
Registered
Joined
·
1,486 Posts
Weird, sounds like it could be a one off glitch if it isn't coming back. But if they're wiling to give you a loaner while they run diagnostics then all the better.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
I have the car scheduled in for service next Monday. I will report back my findings by the end of next week (they are keeping in for 3 days).
 

·
Registered
Joined
·
1,495 Posts
Be glad you don't live in WV where no Chevy dealers within 100 miles of me are selling (or warranty servicing) the Bolt! I bought it 350 miles away and the MD dealer invited me to get all my service there... (with NO DCFC station closer than 325 miles!)
 

·
Registered
Joined
·
19 Posts
Discussion Starter #8
Getting back to those are interested in learning about our transmission error with regard to having the car in low (but at a full stop), opening the door slightly to reach a key pad and the car shifting itself into Park. Then couldn't shift out of Park. I had to turn the car off and then back on to get it out of Park but then a transmission error appeared.

I took it in today and the service tech said they need to replace the "Shift Lever" which they have on order and plan to reinstall in the next couple days. They can't explain why it happened, why the part needed to be replaced but are saying what I did caused the issue. I asked for the error code but have not received it yet.

Taking it to the dealership was obviously important because even though we drove it for another 200 miles before we got in on an appointment today AND the error did not show up on the dash once it was dismissed, it was still a faulty part and according to the dealership needed to be changed out. Next time we have an error message I will be sure to take it right away to the dealership.

Lots to learn about this car! We are really happy with it but this early repair has us a little concerned.
 
1 - 8 of 8 Posts
Top