Chevy Bolt EV Forum banner
21 - 26 of 26 Posts

·
Registered
Joined
·
6 Posts
After reader the message from the dealer, if you read carefully; it may be a cable not connected or loose. Specially the part that said that it reads -40, that could be the default reading when the sensor is not connected. I would look under the car if possible and check all cable connections. At least if anything paying $100 for diagnostics is better than $2300.
Reposting this because I think it needs repeating. Something is up with the sensor. Either it isn't plugged in or it got damaged. And yes, dealers do this ALL THE TIME. No, they won't not do the work (which would be too easy to prove if they skipped out on it), but they will replace a perfectly good part though and line their pockets with approx. $2000.
 

·
Registered
Joined
·
2,047 Posts
Reposting this because I think it needs repeating. Something is up with the sensor. Either it isn't plugged in or it got damaged. And yes, dealers do this ALL THE TIME. No, they won't not do the work (which would be too easy to prove if they skipped out on it), but they will replace a perfectly good part though and line their pockets with approx. $2000.
Or they leave a wire disconnected, and "fix" the problem by connecting the wire and pocket the whole $2,300... that is pretty common as well. Dealerships with no inventory are getting more creative in revenue streams.

Keith
 

·
Registered
Premier, Yo, with every goodie!
Joined
·
1,953 Posts
Good Grief,

How can the gm Mothership be so unhelpful in situations like this?

"Some of our licensed dealerships are incompetent pirates. Sorry, there's nothing we can do about it."

Unacceptable.
 
  • Like
Reactions: davioh2001

·
Registered
2017 Bolt Premier, 2020 Bolt Premier
Joined
·
248 Posts
It looks to me like it's more of a general communication problem between several modules. I'm highly skeptical that there is anything wrong with the heater module.

If it hasn't already been tested I would say it's still worth confirming that the 12V battery isn't weak as that can cause all sorts of problems and it could have been run down while they worked on it.

Hopefully you can get it to a dealer that knows what they are doing and they are able to show that the first one messed things up.

Best of luck. So sorry you're having to go through this.
 
21 - 26 of 26 Posts
Top