Chevy Bolt EV Forum banner
  • Hey Guest, welcome to ChevyBolt.org. We encourage you to register to engage in conversations about your Bolt.

PSA: On CCS1/SAE Combo DC chargers, best to stop the charger BEFORE attempting to unplug

8310 Views 38 Replies 11 Participants Last post by  Sean Nelson
This only applies to DC charging over SAE Combo/CCS1/Combo1, NOT AC charging over J1772. Unless you KNOW the DC charger will EASILY (w/o excessive force, possibly flexing or breaking the locking tang on the handle), it it BEST to STOP charging BEFORE attempting to unplug a vehicle that is actively DC charging.

Possible methods to STOP first:
  • stop button on charger (not the handle)
  • stop button/action in charging network's app
  • stop button on the car's LCD (you may want to wake the car's or stereo's power button)
  • swiping your RFID card/NFC again (necessary on units like the ChargePoint CPE100 (https://www.chargepoint.com/files/install/install_guide_cpe100.pdf) which don't have touch screens or physical stop buttons beyond emergency stop)
  • last resort: emergency stop button, if any

See Experience with Electrify America, as to why. If you don't, you may break the locking tang on the handle and you might even cause massive arcing if charging hasn't stopped when you pulled out. Or, the broken tang can be a hazard for the next user OR, the handle might be rendered unsuable until it's repaired.

There's been discussion of this before. Examples at Fast charger locked to my car and My Experience DC Charging overnight at hotel. There seems to be confusion, which is no surprise given that it can be different than J1772 AC charging on GM and many other vehicles.
  • Like
Reactions: 3
1 - 18 of 39 Posts
The car shouldn't unlatch the handle unless it's not charging. This only applies on a DCFC connection though. I guess there's nothing preventing a broken latch on the handle from still letting the car charge though.
Indeed on both of the above.

However, as I posted at Experience with Electrify America w/my short video at
that was intended for another discussion elsewhere, there are some CCS DC FCs where there IS enough clearance even w/the plug locked or "locked" to the car (handle's tang wasn't broken) for the tang to pivot enough w/o it flexing, to activate the microswitch in the handle and the car to unlock, all while charging.

On others, the movement of the tang is blocked enough so that it can barely move (or not at all) and you can't activate the microswitch or you can hear the microswitch click but there's no effect (charging keeps going).
FWIW, I did use another DC FC within the past few weeks that where you could press quite hard on button on the handle and it wouldn't trigger any charging stoppage nor unlock.

From looking at pages 240 and 241 of my '19 Bolt manual has this about DC charging:
6. Once charging, the DC vehicle plug will be locked to the DC charge port and cannot be disconnected while charging is active
...
Caution
Do not attempt to disconnect the DC vehicle plug while charging is active. This action may damage vehicle or charging station hardware.
...
Stop Charge
Controls on the charging station can be used to stop the charge process at any time.

To stop the charge when inside the vehicle, you may use the stop charging button on the Charging screen. See Programmable Charging 0 132.

There is also an available mobile app with several charging functions. See KeyPass 0 45.

Stop Charge 鈥 Automatic
When the vehicle no longer needs to use power from the charging station, it will stop charging and the DC vehicle plug will be unlocked from the DC charge port.
...
End Charge
1. Wait until the charging process has been fully stopped, the vehicle plug is unlocked, and the Charging Status Indicator is solid green or off.
If the vehicle plug does not unlock from the vehicle charge port after a charge, contact Roadside Assistance for assistance. See Roadside Assistance Program 0 337.
2. Unplug the DC vehicle plug from the DC charge port on the vehicle and close the dust cover.
I stumbled across DC Fast Charger for EV Charging 鈥 TechLink about this re-badged Bosch/Delta (Products - EV Charging - DC Wallbox - Delta Group) DC charger. At the bottom it says:
To charge the Bolt EV, unlatch the DC charging dust cover on the charge port in order to plug in the charge cord. Follow the steps on the DC Fast Charger to start charging. The DC plug will be locked and cannot be disconnected while charging is active. The Charge Status indictor on top of the vehicle鈥檚 instrument panel, near the windshield, will illuminate green and the horn will chirp when properly connected.

To stop charging at any time, use the controls on the DC Fast Charger or touch the Stop button on the vehicle鈥檚 Battery information screen.
Notice it doesn't say anything about stopping the charge by pushing the button on the handle.
You can press the stop button on the handle, too. This will stop the charger and unlock the handle.
See post 3.
I don't see how that contradicts anything I said...?
I wrote in part:
"On others, the movement of the tang is blocked enough so that it can barely move (or not at all) and you can't activate the microswitch or you can hear the microswitch click but there's no effect (charging keeps going). "

I've encountered the above when DC FCing my Bolt. On those, it doesn't seem like you can't stop it via the handle. You can feel flexing and might even hear the microswitch in the handle click but it doesn't stop.

I've tried. There doesn't seem to be a two stage release.
I believe the spec is for the EVSE or EV to discontinue the flow of electricity before removing the handle. If the proximity sensor is active, it likely signals to the EVSE to stop, which takes a second or two. With AC charging, the proximity sensor disengages the power at the pins on the handle and is instantaneous.

I don't think I have seen a DCFC that instructs to stop a charge using the handle, it seems dangerous if one assumes the same timing that AC charging does.
On the latter part, I've seen a few that do eventually cause charging to stop. The BTC Power EVgo one in my video surprised me in terms of how it worked.

I've finally did try on a EA BTC Power one months ago and it seemed like there were two stages from my foggy memory. I did try on a ChargePoint CPE 250 a few months back and IIRC, the action lets just felt kinda wrong and mechanically clunky (e.g. not a smooth action and with mechanical binding) but it worked. IIRC, it didn't feel like you should do it this way.
Sure, but the "stop" button on the charger itself could be inoperable too.
Some don't even have stop buttons (e.g. ChargePoint CPE 100 and its other re-brands of that IES charger). On the CPE100, you probably can stop it via the app if the networking connection is working. On ones where the networking is busted (yes, the CPE 100 at ChargePoint HQ is like this): you have to stop it via one of these methods: swipe RFID card used to start the session, stop button in car or emergency stop.
That doesn't mean that you don't tell people that it's a valid way to stop the charger. The plug button is supposed to stop the charger, the fact that some may not do it isn't a reason not to use it on the ones where it works. The only caveat is that you don't try to pull the plug out of the port until you're sure the charger has actually stopped, the same caveat that you'd advise if the charger's actual "stop" button wasn't working or in fact if any of the other ways didn't work for some reason.
It isn't a valid way when it doesn't work and could result in breaking the tang on the handle, rendering that handle inoperative or dangerous for that person or the next.

IIRC, the ChargePoint CPE 250 units at ChargePoint HQ in Campbell CA and maybe the CPE100 there too were the cases where it didn't work and you could feel flexing and maybe even the microswitch in the handle being triggered but charging didn't stop.

Again, I've pointed out so many instructions from both the car side and charger side telling people to stop DC FCing via other means. They don't talk about stopping via pressing the button on the handle.

It's even true from charging providers.

How do I stop the charging session?
To end the charging session, just press the 鈥淪top鈥 button at the bottom right of the charger screen.
You can also stop a charging session through the Electrify America app. Select 鈥淪top Charging鈥 on the Current Session screen.
  • Tips:
  • If you do not want to start a charging session, but have already plugged in, you might need to press 鈥淐ancel鈥 on the charger screen to release the connector from your vehicle.
  • Depending on your vehicle model, you may also need to unlock your car to remove the connector
How do I stop a charge and disconnect?
...
December 03, 2020 17:41
...
It is very simple to stop the charge and disconnect from our chargers. You can stop the DC Fast charge via the screen on the charger by hitting the stop button. Also, the DC Fast charger will automatically stop after a 30-60 minute session has been reached or your car is at full battery capacity. Our Level 2 chargers will stop if you remove the connector from your car or your battery has reached full capacity.
If you are having trouble stopping a charge or disconnecting from the charger and need help, call our customer support team at (877) 494-3833.
See less See more
They don't talk about stopping it via the car's menus either, but that doesn't mean it's not a valid way to stop the charging session.
Not every car has a means of stopping via a menu. I had a Leaf w/CHAdeMO for 2 years. I used its CHAdeMO inlet ~16 times. I don't recall any sort of UI on the dash to stop CHAdeMO charging. I recall always stopping via the charger's UI first.

I will admit that it's possible that EA's and EVgo's instructions are written to be simple and cover both connector types.
the car's own charge screen, which usually requires futzing around (if the car is off, which it often is).

Ironically, tapping the button on the charger connector and waiting for the car to display 'Unable to charge' is probably more reliable than any of the other charger-based methods.
IIRC, one can just push the stereo's power button/knob and navigate to the screen with it (via energy button?) then press stop.

As for "tapping the button on the charger connector", on at least 1 of them, you can't as I said. You're mechanically blocked and can't seem to. As I wrote earlier:
"IIRC, the ChargePoint CPE 250 units at ChargePoint HQ in Campbell CA and maybe the CPE100 there too were the cases where it didn't work and you could feel flexing and maybe even the microswitch in the handle being triggered but charging didn't stop."

Their CCS CPE 100 was broken yesterday. Wouldn't start charging. Hit an internal fault error. I took off. I just wanted to see if it was free since it was off network.

I wasn't going to bother w/the other 25 cent per kWh DC FCs there since I was going to use some free L2's or I could use 19 cent/kWh DC FCs elsewhere.
Gotta finally comment here, in an attempt to reduce the chance that a rookie EV-and-DCFC user will resort to using the emergency stop button on the DCFC. With a DCFC session in progress (not already ended due to being at 100%), a strong and long push on the big plug's button should, as I understand, cause the EV to command the DCFC to bring the charger's DC current down to zero. Once that is done the Bolt will open the little shiny tab that is locking the big plug onto the Bolt's receptacle. The other ways of stopping the DCFC session and bringing the DC current to zero as already described above are also fine, of course.

In my experience this strong and long push on the plug's button might take 3 seconds, and if there is not too much ambient noise it might be possible to then hear the DCFC winding down (cooling fan?). That would confirm the DC current is down at zero and so now a pull would work to safely remove the plug. Could also bend down and look for that shiny tab to be in the up position to confirm that the lock is not in effect any more. The Bolt's design with this shiny locking tab is meant to hold the big plug in place and so prevent the user from interrupting a high DC current (an arc) by somehow forcing the plug off when the current is still above zero.
Yes, emergency stop shouldn't normally be used.

As for strong and long push, FWIW on the BTC Fatboy charger in the movie in post #3, I was surprised by the very fast, almost immediate release upon a quick and not strong press at all. It was almost identical in feel to just use J1772 AC handles (except those don't cause Bolt's silver locking tab to engage or disengage).
As for strong and long push, FWIW on the BTC Fatboy charger in the movie in post #3, I was surprised by the very fast, almost immediate release upon a quick and not strong press at all. It was almost identical in feel to just use J1772 AC handles (except those don't cause Bolt's silver locking tab to engage or disengage).
Ok, when coming back from a trip to So Cal, I used a Caltrans BTC Fatboy in Delano, CA at PlugShare - Find Electric Vehicle Charging Locations Near You. On one of the chargers, the screen didn't work. The LCD was clearly on (had a grey screen and backlight illuminating it) but it was blank. For kicks, I plugged in and it did start charging. But, I didn't know where to press on the blank touchscreen to stop. The hardware stop button didn't work.

Here was another one where pressing even very hard on the CCS1 handle's button did NOT stop the charger at all. I couldn't even get it to the point where I could hear the microswitch in the handle clicking. It didn't seem like this was on of those two stage buttons at all. I ended up having to press stop on the infotainment system. If that failed, I'd have resorted to emergency stop.

I then switched to the other charger (same model) at the site so that I could least see the screen and its stats.
  • Like
Reactions: 1
What is the Emergency Stop Button ?
On the BTC Fatboy units (e.g. at PlugShare - Find Electric Vehicle Charging Locations Near You), it's a large red button on the right side. Most that I've seen require twisting to reset/re-enable a unit that has been emergency stopped.

I've seen such buttons and styles on chargers as far back as these CHAdeMO only units: Nissan Quick Charger - CHAdeMO DC Fast Charging for Electric Vehicles.
The reason you shouldn't use it under non-emergency conditions is that tripping it will often lock out the power until a service technical comes to reset it. That makes the charger unavailable to everyone else.
I've never personally encountered one like that but I have heard something like that before.

On that note, years back (well before I had a Bolt), I remember some place (dealer?) claiming that pressing emergency stop costs hundreds or thousands of dollars to fix, which sounds like total BS. It would be a serious design flaw for a DC FC to sustain significant damage every single time it was pressed.

I've sometimes pressed the emergency stop on DC FCs that are malfunctioning to reboot them. In some cases, it has helped.
My DCFC shutdown protocol is to press the charge cord handle button first 'cause that's the easiest thing to do. If that doesn't work, go to the controls on the charger (typically a touch screen button) and do it there. If that doesn't work, then the least convenient is to go into the car's infotainment system menus and cancel it there. I don't think I've ever had to resort to the latter.
For CCS DC FCing, I would never press the button on the handle first since as I said, I've found numerous ones where it doesn't work or in one case, it required so much force and resulting clunky (for lack of better words), it didn't seem like an action they intended for people do to much.

1st place for me is always stopping from the DC FC side. Unfortunately, some units like the ChargePoint CPE 250's I've encountered have touchscreen calibration problems. So, it can take many tries to get the stop to work. On some, like CPE 100, you need to swipe the same card you used to start it. I have 3 CP cards on the same account but only the one that started it will work to stop. So, on those, I might press stop on the infotainment system first.

Also, in some cases, the station owner may have disabled the stop button on the app. This is the case of the two cheap 19 cent/kWh CPE 250 chargers near home. You get a dialog along the lines of the station owner has disabled the stop functionality for some goofy community reason. Thanks a lot. I'm trying to stop my own session, not someone else's!

For J1772 L1 and L2 charging of Bolt, of course, I just push on the handle's trigger. That works every time.
See less See more
So, I'm getting unannounced free EA juice right now (Electrify America complimentary sessions (stations set...) and in the area, there are 4 CCS handles. 3 of them have broken locking tangs. This has been a recurring prob at this site + a nearby EA and EVgo sites. I wonder what's going on here. Are people dropping them? Tripping on the the cables? Or, using a huge amount of force or running into some other prob like car that won't release the plug?

I've called this into EA. I haven't checked the remaining CCS + CHAdeMO station that's on the other side of the parking lot to see if it has the same prob. It really sucks that this is a problem as it's a huge waste of $ for the charging provider to have to send someone out to fix this.
One of the pics at Rotten Robbie's | PlugShare has a message shown on the charger's screen that says:
"CCS Charging in progress
DO NOT disconnect vehicle before stopping session on screen or app"

It's one of DC Boost Charger.
Looks like we should make a template of where the buttons are on the screen... that is assuming the touch screen is working even with the screen off.
Yeah, didn't seem like the touchscreen worked when it was showing nothing.

I recently used a free DC FC (Caltrans I think too) in Lodi, CA and it seemed like the hardware stop button didn't work either. I had to press on the touchscreen to stop. These were also BTC Fatboy DC FCs. The location is pretty sketchy with the homeless people around.

I dug around a bit and couldn't find a stop button my Niro EV's touchscreen UI. It's possible the stop button in Kia's app might work but I deleted my car from my Kia Connect account because from emailing and talking to their support, that's unfortunately the only way to stop location data collection. :(

I don't like that Kia is collecting and storing location info. What they expose to customer includes your start and end points, trip length and either a trip start time or end or both.

Side note: Like other BTC Fatboys, that Lodi charger is clearly amperage limited. I started out at 43 kW or lower. I think I began at like 29% SoC. At 37% SoC, I was at 43 kW. I wasn't watching the whole time but rate generally went up as my pack's voltage went up. I got as high as 47 kW at 76% SoC. At the times I looked, it was between 43 and 47 kW between 37 to 76% then at 76%, it dropped sharply to 35 kW.

In Bjorn's video at
at ~4:15 his rate sharply drops at 75% SoC.
See less See more
Since in my OP, I mentioned "stop button on the car's LCD (you may want to wake the car's or stereo's power button)", here's what I'm talking about.
Product Gadget Font Communication Device Material property
See less See more
  • Like
Reactions: 2
FWIW, now that CCS Combo 1 Adapter is officially for sale Teslas in the US (the vehicle itself must also have the proper hardware), per CCS Adapter for North America, Tesla's car-side software says:
"CCS cable button not intended to stop charging
Use touchscreen or Mobile App to disconnect"
1 - 18 of 39 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top