Chevy Bolt EV Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
724 Posts
Discussion Starter #1
The Rear Defrost comes on every start and every precondition.
I have shut off all auto turn ons for heat and I NEVER use the rear defrost. Looked though all of the settings and can't figure it out

Anyone else know how to fix this? If it is because it is cold then that is wrong because it was 40 out and it came on.
 

·
Registered
Joined
·
1,934 Posts
It's outdoor temp. related... I have seen it all winter long too, in the fall it didn't happen.

I don't know what the cutoff temp. is.....
 

·
Registered
Joined
·
1,496 Posts
I have not seen it with temps as low as 15-20F. I would have thought this was a mis-wiring, a software setting, or a bug.
 

·
Registered
Joined
·
1,934 Posts
I set climate control settings to "off" (fan speed to zero) before shutting down for the night... probably the automated "precondition" system turning the rear defroster on when remote started.
 

·
Registered
Joined
·
1,291 Posts
I too notice the rear defroster grid comes on when I turn off all HVAC yet request a precondition. It's like a default based on outside temperature I'm guessing.
 

·
Registered
Joined
·
979 Posts
My experience is consistent with Lin's, NY-Rob's and quirkySquirt's. surgeon it seems yours is odd man out thus far.
 

·
Registered
Joined
·
724 Posts
Discussion Starter #7
I will see if I can remember to watch it when the temps hit 40's ... Oh that may be tomorrow with a 50 F day ! woo hoo !
 

·
Registered
Joined
·
503 Posts
I, too, have seen it come on at sub freezing temps only (exact temp unknown). I just make it a habit to turn it off as part of departure protocol.
 

·
Registered
Joined
·
724 Posts
Discussion Starter #9
My big issue is that my car is in a carport so I don't need it on. Kind of a waste and no need for it.
 

·
Registered
Joined
·
306 Posts
My Buick Encore did the same thing, whenever I used the remote start I had to make sure to turn off the rear defrost.

Must be a GM thing.
 

·
Registered
Joined
·
1,106 Posts
I've seen this behavior and have never seen temps below the low 30's

Of course as it is (especially considering that our winters are mild compared to some parts of the country) I don't even pre-condition in the morning. Yes it's comfy but according to the car preconditioning for just 5 minutes results in 10% of my daily energy use being used for heating/cooling. The equivalent of burning nearly a quart of gasoline to warm up my ICE car.
 

·
Registered
Joined
·
1,934 Posts
^ well, pre-conditioning for 5 min certainly costs less than a quart of gas!

Pre-conditioning can draw up to 7,000 watts.
For 5 min that's .583kWh used, even at our very high NY electric rate of 23 cents/kWh that would run you 13.5 cents.
 

·
Registered
Joined
·
3,630 Posts
This Monday I had my puppy dog in the car waiting for the vet to open. Ran into a restaurant for some coffee so I manually setup the HVAC to keep the car cool as the sun was getting more intense. Locked the doors and remote started the car. It was cool outside still in the shade and I was shocked to find the car had started the rear defrost. What? I was trying to keep the car cool for the puppy dog and the car thinks it's going defrost the rear window? Besides, I use the rear mirror camera exclusively and don't need to see out the bloody thing. I swear it even had turned the heat on. But I might just have been hot under the collar instead.
 

·
Registered
Joined
·
4,803 Posts
This Monday I had my puppy dog in the car waiting for the vet to open. Ran into a restaurant for some coffee so I manually setup the HVAC to keep the car cool as the sun was getting more intense.
With all the press about people busting windows to save dogs from hot cars, I'd be kind of wary of doing that myself. You might want to make up a sign that says "Electric car - A/C is running". In fact a little red ribbon on the vent to show that the air is flowing might be a good idea too...
 

·
Registered
Joined
·
306 Posts
This Monday I had my puppy dog in the car waiting for the vet to open. Ran into a restaurant for some coffee so I manually setup the HVAC to keep the car cool as the sun was getting more intense. Locked the doors and remote started the car. It was cool outside still in the shade and I was shocked to find the car had started the rear defrost. What? I was trying to keep the car cool for the puppy dog and the car thinks it's going defrost the rear window? Besides, I use the rear mirror camera exclusively and don't need to see out the bloody thing. I swear it even had turned the heat on. But I might just have been hot under the collar instead.
I remote started my Buick all the time, because it was a turbo I wanted the car to run a little bit before I drove it, in the 2 years I have own it, the car only put the rear defrost, when it was very cold out.
 

·
Registered
Joined
·
3,630 Posts
I remote started my Buick all the time, because it was a turbo I wanted the car to run a little bit before I drove it, in the 2 years I have own it, the car only put the rear defrost, when it was very cold out.
It might have been 30 F outside at the time. Just below freezing. And I just drove it into town. Surprised me.
 

·
Registered
Joined
·
22 Posts
I pre-condition my Bolt 4 times a day and rear defrost is undesirably on every time I start up the car in 0 to 40F temps. Haven't had any outdoor temps warmer than that yet. I am ok with the car using the rear defroster during pre-conditioning, but it must return to my previous drive settings once I start the car.

The startup procedure is a constant pain with the Bolt every single drive: Startup, turn on heated steering wheel, double pump the gear selector to get to L drive mode, wait 3 seconds for screen to boot-up, turn heated driver seat on, turn rear defroster off. All 6 steps of my startup are easily fixable with programming, but GM lacks the desire or vision to make it happen. These small but important design features are exactly what will determine what my next vehicle will be.
 

·
Registered
Joined
·
1,766 Posts
Is "precondition" a term that snuck over from the LEAF?

There is NO mention of "precondition" in the Bolt owner's manual. It is called "Remote Start".
 

·
Registered
Joined
·
1,291 Posts
Is "precondition" a term that snuck over from the LEAF?

There is NO mention of "precondition" in the Bolt owner's manual. It is called "Remote Start".
The myChevy app calls it "Precondition". I guess everyone likes using the app vs the FOB.
 

·
Registered
Joined
·
1,569 Posts
I’ve never had my Bolt turn on the rear defroster when I use preconditioning. My car is kept in an attached garage so it’s rarely below about 35-40, but a few times the garage temperature was in the upper 20’s.

Is the rear defroster turned on automatically based on temperature, or something else?
 
1 - 20 of 23 Posts
Top